Sign in with
Sign up | Sign in
Your question

Asus P5Q PRO problem

Last response: in Motherboards
Share
November 14, 2008 11:36:48 PM

hey everyone, recently bought a new Asus P5Q pro MOBO, and some new ram to go along with it. After installing it, vista would not boot, so remember i had ~ a 25gb partition , i formatted it and installed a fresh copy of vista on it. This seems to have fixed the problem, that being said i would now like to start vista on my primary partition without having to re-install, im assuming the only way to do this would be to update the MOBO drivers, im going to try and install from the Asus disk to install on the C drive, ill tell you if this works. Do you guys have any other suggestions on what i could do? sadly repair didnt help, just told me it could not detect any problems :o 

thx, any help is appreciated :) 

More about : asus p5q pro problem

November 15, 2008 12:24:32 AM

tried to install the drivers on disk to my primary partition, but no option of the sort was available, thinkin im gonna have to do a full re-install.. oh well
November 15, 2008 1:33:39 AM

your partition is too small 25gb?

you need alot more then that - i say 50% free space not 20%


remmeber turn down the ram speed and turn the voltage!

Related resources
November 15, 2008 12:44:57 PM

25gb is just to have vista installed on, that i way was able to diagnose that formatting and re-installing worked if i had to go that route, which i ended up having to. Turn down the ram speeds and voltage? may i ask why, the ram is perfectly compatible with the MoBo i bought and has heat sinks on it.
November 15, 2008 12:57:35 PM

Guess it's too late to remove all the drivers that were installed for your old motherboard...

Fresh install on your main partition is in order.
November 15, 2008 1:06:58 PM

There are tutorials to do wht you want to do, but generally it dont work and it causes more problems then it solves.
!