Sign in with
Sign up | Sign in
Your question

No Sound

Tags:
  • Audio
  • Windows XP
Last response: in Windows XP
Share
December 31, 2010 2:34:17 PM

I have an annoying issue of my sound turning itself off. I know to run services.msc then go to Windows Audio and start it manually, but now I run into:

"Error 1053: the service did not start or respond to the control request in a timely fashion"

I can fix this on reboot, but do not like to HAVE to reboot.

Any advice appreciated.


Mike

More about : sound

December 31, 2010 2:37:48 PM

you should probably try to delete the current audio drivers. Download and install the latest drivers from the manufacturer's website.
m
0
l
December 31, 2010 2:42:24 PM

soundguruman said:
you should probably try to delete the current audio drivers. Download and install the latest drivers from the manufacturer's website.



Do you have a walk through on doing that please? Never worked with drivers.
m
0
l
Related resources
January 7, 2011 1:55:53 PM

Well I worked it out and re-installed the audio drivers like recommended and the issue is partially resolved. I do have sound, but it still stops for whatever reason. Now, though, it allows me to start it again *most* of the time.
m
0
l
January 8, 2011 5:46:59 PM

sound from streaming source, or disk playback, or music file?
m
0
l
January 11, 2011 8:18:50 PM

All sound except the system beeps. I lose anything for music, games, streaming etc. It does not matter, the audio device stops in services.msc and will not restart with manual attempts.
m
0
l
January 15, 2011 12:45:39 PM

That would be my guess, but I did run through the moderators cleaning post and that did fix a lot, but not all of my issues.
m
0
l
!