Solved

Wifi wont turn on.

A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.
Reply to Creepynazgul
59 answers Last reply Best Answer
More about wifi wont turn
  1. "Airplane mode on" means the wifi is active, that's what this mode does, it turns radio transmissions to and from the computer on and off.
    Your wifi will work if Airplane mode is on ..... there must be another reason your wifi isn't working.
    Reply to diapolical
  2. My HP envy m6 just did the same thing. Did you ever figure it out?
    Reply to Tallpaul07
  3. Airplane Mode, when enabled, disables all wireless communications in your system. The Microsoft Support page What’s airplane mode? addresses the new Windows 8 feature. You can also enable and disable specific wireless adapters per the instructions on that page, regardless of the status of Airplane Mode. You can enable and disable a specific adapter from the Settings option in the Charms bar, under Change PC Settings and the Wireless item in the left menu.
    Reply to WinOutreach2
  4. Best answer
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
    Reply to RobCampbell
  5. Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Hi, I had this problem and solved it. Go to Settings, Change PC Settings, DEVICES, DOWNLOAD OVER METERED CONNECTIONS. Change setting to ON. Reboot. The laptop thinks that every connection is metered, I guess. My Internet is not metered but the laptop thinks it is. Once I turned this off, the wireless worked. It would have helped if this setting was in Wireless instead of Devices!
    Reply to katglo
  6. hi ... i was facing the same problem and found a simple solution..

    Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
    Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

    Hope this helps :)
    Reply to Neolithic666
  7. Neolithic666 said:
    hi ... i was facing the same problem and found a simple solution..

    Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
    Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

    Hope this helps :)



    This solved the problem. Thanks a lot.
    Reply to 3DM
  8. Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    diapolical said:
    "Airplane mode on" means the wifi is active, that's what this mode does, it turns radio transmissions to and from the computer on and off.
    Your wifi will work if Airplane mode is on ..... there must be another reour wifi isn't working.

    If you go into your pc settings and click wireless , you can turn on the wireless from there.
    Reply to aydenatrophic
  9. Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop....


    MS reports a workaround https://www.google.com.au/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCwQFjAA&url=http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2826798&ei=OxxfU7LmCsyrlQX5iIHAAg&usg=AFQjCNGHUI7PN40YP7gqLK7Llqgkhpc_lQ&sig2=C96HdXkOWjWWC2CyeCUEMQ&bvm=bv.65397613,d.dGI but does not work for some computers like my Toshiba Satellite Pro, because the wifi connection is now greyed out but enabled. Still working on it
    Reply to Geoff Ebbs
  10. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.


    Dear G-d THANK YOU! It would have taken me all night to figure that out!
    Reply to tornadotess
  11. tornadotess said:
    RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.


    Dear G-d THANK YOU! It would have taken me all night to figure that out!
    Reply to secureitbw
  12. Had the same issue, now resolved. This link can help-

    http://support.microsoft.com/kb/2826798
    Reply to secureitbw
  13. The same thing use to happen to me. Put the computer to sleep and as soon it sleeps turn it back on and the wifi will be turned back on. Only putting it on sleep mode will turn it back on, not hibernation.
    Reply to Natkat
  14. katglo said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Hi, I had this problem and solved it. Go to Settings, Change PC Settings, DEVICES, DOWNLOAD OVER METERED CONNECTIONS. Change setting to ON. Reboot. The laptop thinks that every connection is metered, I guess. My Internet is not metered but the laptop thinks it is. Once I turned this off, the wireless worked. It would have helped if this setting was in Wireless instead of Devices!



    Thank you! This worked for me but also, after I restarted it I had to turn the witless adaptor back on, it didn't do it automatically. It's under Settings > Wireless if that helps anyone.
    Reply to amandasby
  15. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
    Reply to Petitlolita3
  16. Rob Campbell you are the BEST! Thank you!!
    Reply to Petitlolita3
  17. Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    diapolical said:
    "Airplane mode on" means the wifi is active, that's what this mode does, it turns radio transmissions to and from the computer on and off.
    Your wifi will work if Airplane mode is on ..... there must be another reason your wifi isn't working.
    Reply to Daily helper
  18. Daily helper here helping another dude and the solution is drumroll please dududududududududu hold fn and f2 at the same time
    Reply to Daily helper
  19. diapolical said:
    "Airplane mode on" means the wifi is active, that's what this mode does, it turns radio transmissions to and from the computer on and off.
    Your wifi will work if Airplane mode is on ..... there must be another reason your wifi isn't working.

    turning on the airplane mode stops all wireless communication... so u have to have airplane mode off to be able to have a wireless connection.. im hard wired into my internet cuz my wireless on windows 8 isnt working either and i have a toshiba... im thinking its a windows 8 problem
    Reply to Renee Grainger
  20. amandasby said:
    katglo said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Hi, I had this problem and solved it. Go to Settings, Change PC Settings, DEVICES, DOWNLOAD OVER METERED CONNECTIONS. Change setting to ON. Reboot. The laptop thinks that every connection is metered, I guess. My Internet is not metered but the laptop thinks it is. Once I turned this off, the wireless worked. It would have helped if this setting was in Wireless instead of Devices!

    OMG!!! ur a lifesaver!!! ty ty ty ty



    Thank you! This worked for me but also, after I restarted it I had to turn the witless adaptor back on, it didn't do it automatically. It's under Settings > Wireless if that helps anyone.
    Reply to Renee Grainger
  21. katglo said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Hi, I had this problem and solved it. Go to Settings, Change PC Settings, DEVICES, DOWNLOAD OVER METERED CONNECTIONS. Change setting to ON. Reboot. The laptop thinks that every connection is metered, I guess. My Internet is not metered but the laptop thinks it is. Once I turned this off, the wireless worked. It would have helped if this setting was in Wireless instead of Devices!

    Reply to Bktamta
  22. thanks a lot, my wi-fi get on.go to PC settings->device=download over metered network> click to ON
    Reply to Bktamta
  23. First u have to do some tough job....

    -->IF you installed the HP Hotkey Utility Driver installed, then uninstall it first.

    -->Click the network Panel (monitor icon) in the taskbar.

    -->Set Airplane Mode to OFF

    -->Set Wi-Fi to ON

    -->Restart your PC with the Wi-Fi ON

    -->Now the thing that happens after your PC restarts, if you keep the airplane mode to ON the Wi-Fi stays OFF and if you keep the airplane mode to OFF Wi-Fi turns back ON. That means your Wi-Fi adapter is working properly. But the F12 button still doesn't work as the driver is not installed.

    -->go to this link, http://ftp.hp.com/pub/softpaq/sp59501-60000/sp59835.exe

    -->download the HP Hotkey Utility Driver and install it..and see the magic..everything works fine.



    Actually the main thing is that the airplane mode has to be always ON to keep the WiFi OFF and if you press Fn+F12 now the Airplane mode will turn OFF and Wi-Fi will turn ON or vice versa.



    That's it...I think this will help...Thanx a lot.

    Maruf
    Reply to DA_Marfi
  24. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
    Reply to murtazamin
  25. "RobCampbell" , You are a God.
    Reply to murtazamin
  26. Daily helper said:
    Daily helper here helping another dude and the solution is drumroll please dududududududududu hold fn and f2 at the same time


    hahahahahhahah yesssssssssssssssssssss i was going to reinstall my windows but!!!!!!!!!!! it worksssssss......................... press (fn+f2) and your Wifi button which does not appears to on and off will turn on..... Thank you Daily Helper
    Reply to Yasirkhan123
  27. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
    Reply to sehrish123
  28. Neolithic666 said:
    hi ... i was facing the same problem and found a simple solution..

    Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
    Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

    Hope this helps :)



    THANKS so much for this advice... found it after trawlling many websites... it worked!!!
    you are a genius
    Reply to thecaregiver
  29. Hi guys, I'm havin the same trouble as the original post the wifi won't turn on on my hp envy.. Iv tried all the solutions mentioned and still no luck, any other suggestions?! Much appreciated
    Reply to Olivia Browne
  30. Creepynazgul said:
    A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.
    Reply to chille2
  31. Code 52: Windows cannot verify the digital signature for the drivers required for this device

    Solved. LISTEN

    My airplane mode would not turn off. Stayed orange.

    I have an Hp 2000 Notebook PC
    My situations began after windows download updates for windows 8.0 on March 10th 2015.
    After checking several things I found that the diver did not have the correct signature.
    I was able to correct the problem after dealing with the driver error only.

    1 Go to control panel.
    2. Then device manager.
    3. Click Net work adaptor.
    4. Click Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor.
    5. Choose driver tab.
    5. Choose update drive.
    6. Choose browse my computer for driver software.
    7. Choose let me pick from a list of device drivers on my computer.
    8. Select the original/pervious WiFi Adaptor before the airplane mode lighted stayed orange.

    In my case, my problem was the adaptor with the forward slashes“11b/g/n” that “Windows couldn’t verify the digital signature for drivers”. See example below.

    Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor
    Qualcomm Atheros AR9485 802. 11b|g|n WiFi Adaptor

    After selecting the original driver WiFi Adaptor with the slashes or | mark“11b|g|n”. I instantly had WiFi connections and was able to key in my password. So now I you provide this solution. No need to reboot.
    This will work.
    Reply to chille2
  32. Code 52: Windows cannot verify the digital signature for the drivers required for this device.

    Solved. LISTEN

    My airplane mode would not turn off. “Stayed orange”.
    I have an Hp 2000 Notebook PC

    My situations began after windows download updates for windows 8.0 on March 10th 2015.

    After checking several things I found that the diver did not have the correct signature.
    I was able to correct the problem after dealing with the driver error only.

    1. Go to control panel.
    2. Then device manager.
    3. Click Net work adaptor.
    4. Click Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor.
    5. Choose driver tab.
    6. Choose update drive.
    7. Choose browse my computer for driver software.
    8. Choose let me pick from a list of device drivers on my computer.
    9. Select the original/pervious WiFi Adaptor before the airplane mode lighted stayed orange.

    In my case, my problem was the adaptor with the forward slashes“11b/g/n” that “Windows couldn’t verify the digital signature for drivers”. See example below.

    Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor
    Qualcomm Atheros AR9485 802. 11b|g|n WiFi Adaptor

    After selecting the original driver WiFi Adaptor with the slashes or | mark“11b|g|n”. I instantly had WiFi connections and was able to key in my password. So now I you provide this solution.

    No need to reboot.
    This will work.
    Reply to chille2
  33. Code 52: Windows cannot verify the digital signature for the drivers required for this device

    Solved. LISTEN

    My airplane mode would not turn off. “Stayed orange”.
    I have an Hp 2000 Notebook PC

    My situations began after windows download updates for windows 8.0 on March 10th 2015.
    After checking several things I found that the diver did not have the correct signature.
    I was able to correct the problem after dealing with the driver error only.

    1. Go to control panel.
    2. Then device manager.
    3. Click Net work adaptor.
    4. Click Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor.
    5. Choose driver tab.
    6. Choose update drive.
    7. Choose browse my computer for driver software.
    8. Choose let me pick from a list of device drivers on my computer.
    9. Select the original/pervious WiFi Adaptor before the airplane mode lighted stayed orange.

    In my case, my problem was the adaptor with the forward slashes“11b/g/n” that “Windows couldn’t verify the digital signature for drivers”. See example below.

    Qualcomm Atheros AR9485 802. 11b/g/n WiFi Adaptor
    Qualcomm Atheros AR9485 802. 11b|g|n WiFi Adaptor

    After selecting the original driver WiFi Adaptor with the slashes or | mark“11b|g|n”. I instantly had WiFi connections and was able to key in my password. So now I you provide this solution. No need to reboot.

    This will work.
    Reply to chille2
  34. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.


    thank you. it did work
    settings-change pc settings-wireless
    Reply to aswinb
  35. Go to Start and type Services and in Settings (which is in RHS) click LOCAL SERVICES in that window click WLAN AutoConfig and in startup settings turn that to AUTOMATIC and then run that service(which is located below)
    Reply to Vishwak Sena 4
  36. Neolithic666 said:
    hi ... i was facing the same problem and found a simple solution..

    Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
    Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

    Hope this helps :)



    This worked for me!! It was so simple. I just needed to update the driver. Thanks so much!
    Reply to jishaj90
  37. Neolithic666 said:
    hi ... i was facing the same problem and found a simple solution..

    Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
    Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

    Hope this helps :)


    YOU ARE AWESOME!! It worked perfectly
    Reply to Miriada
  38. Creepynazgul said:
    A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.
    Reply to sreenuwr
  39. sreenuwr said:
    Creepynazgul said:
    A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.

    Reply to Nadhiya
  40. 1.Swipe in from the right edge of the screen, or press the Windows logo key+C.
    2.Tap or click Settings.
    3.Tap or click Change PC Settings.
    4.Tap or click Wireless.
    5.Tap or click an affected device to turn it on again.
    Reply to Nadhiya
  41. WinOutreach2 said:
    Airplane Mode, when enabled, disables all wireless communications in your system. The Microsoft Support page What’s airplane mode? addresses the new Windows 8 feature. You can also enable and disable specific wireless adapters per the instructions on that page, regardless of the status of Airplane Mode. You can enable and disable a specific adapter from the Settings option in the Charms bar, under Change PC Settings and the Wireless item in the left menu.


    Thanx alot it actually worked.
    Reply to Sahel Orouji
  42. Daily helper said:
    Daily helper here helping another dude and the solution is drumroll please dududududududududu hold fn and f2 at the same time


    Unfortunately I didn't listen to you last night...I was thinking...it can't be that easy. So I brought my laptop to work and had my IT guy look at it & he told me the EXACT same thing...wow!

    Fn & F2 people.... simple!
    Reply to BoundednBeauty
  43. Go to hardware devices and open the drop down tab on network adaptor, right click on the wireless device and select properties. Click the power management tab and uncheck "allow the computer to turn off this device to save power" wifi should enable automatically.

    Hope this helps.
    Reply to Z3tec77
  44. HP Tech support just walked me through fixing this problem.

    1. remove battery and unplug power supply
    2. press and hold power on button for 30 seconds
    3. leave battery out but plug power supply back in
    4. press power on button and then tap on the f10 key immediately (a number of times)
    5. the bios setup menu appears
    6. select reset defaults
    7. select save and exit
    Reply to Baion
  45. Creepynazgul said:
    A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.
    Reply to Temzio
  46. Diagnosis the wifi adapter...it will work
    Reply to Pratik_4
  47. Creepynazgul said:
    A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    I've had this problem too. I went to control panel (click files >desktop >control panel) and clicked view network status and tasks, clicked change adapter settings, then double clicked Wi-Fi. This should let you join wifi connections
    Reply to Garrett_12
  48. RobCampbell said:
    Creepynazgul said:
    Hello, a few days ago I accidently hit the wifi key on my laptop when I ment to hit the prt sc key which of course turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off the airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.


    Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
    Reply to Tajamal_1
Ask a new question Answer

Read More

Laptops WiFi Hewlett Packard Windows 8