Sign in with
Sign up | Sign in
Your question
Solved

Phenom II X4 stuck at 800Mhz HELP!

Last response: in Overclocking
Share
September 29, 2009 12:51:22 AM

I have a Bio star TA790GX 128M motherboard.
AMD Phenom II X4 945 processor (stuck at 800Mhz should be default 3Ghz)

I've downloaded the latest bios from Biostar's website (78DEA525.BST)

I've tried separately clocking through bios and the AMD Overdrive tool. I've successfully managed to crank it up to 2Ghz/core without a crash, however when I look at system info (windows 7) it says something like 940Mhz. (have not been able to replicate or even clock at 2Ghz for a while now)

How can I get my processor to run at the correct speed??

More about : phenom stuck 800mhz

a c 295 V Motherboard
a c 286 K Overclocking
September 29, 2009 3:28:05 PM

Disable the Cool'n'Quiet on the BIOS.
m
0
l
September 30, 2009 12:18:28 AM

I have tried disabling cool and quiet as well, do you think maybe the processor is just bad?
m
0
l
Related resources
September 30, 2009 3:13:57 PM

Have you run CPU-Z to see what the volatge the CPU is running at?

Have you tried disabling Cool `n` Quiet in the BIOS and disable C1E power management mode? These all work with the CPU and the motherboard to lower CPU power consumption by reducing the CPU frequency and voltage when the CPU is not under load.

If that dont work then its old-skool hardware testing time - suspect CPU into known good board and vice-versa. Then once you found the faulty part, its RMA city!
m
0
l
a c 295 V Motherboard
a c 286 K Overclocking
September 30, 2009 3:54:14 PM

^try with another mobo, I don't know nothing about Bio Star. If with another mobo works in the same way, the problem is the CPU if isn't is the mobo.
m
0
l
September 30, 2009 9:40:24 PM



Check this out does that look right? I'm Googling the default voltage, maybe it needs to be higher?
m
0
l
a c 295 V Motherboard
a c 286 K Overclocking
September 30, 2009 10:07:26 PM

A little diferent from my processor (955), but in my CPU the voltage is 1.35V, the multiplier is 16x and th HT link is 2000MHz....i think that the configuration of both procesor in Voltage and HT could be the same....and the muiltiplier could be 14x or 15x for the 3GHz stock of your CPU.
m
0
l
September 30, 2009 11:04:26 PM

I just tried to increase the Core Voltage to 1.225 or 1.25 w/e it was and tried to change the multiplier to X8 doubling from X4 it's at right now (all in BIOS) and it crashed on me, had to jump cmos 8X is the lowest it will let me go maybe i'll try a lower voltage
m
0
l
October 1, 2009 12:24:46 AM

800mhz @ 1.0v-ish is the bottom steping of the cool `n` quiet feature of the PIIs.

Its either a faulty CPU, pretty rare to be honest as its being identified as the correct part and model number in CPU-Z and you have the latest BIOS or its a faulty mobo.

What CPU did you have before the PII and did it work fine or is this brand new build?

Also, what PSU and VGA card in your system, as the PSU may not be enough as the 945 is 125W part.
m
0
l
a b V Motherboard
a b K Overclocking
October 1, 2009 4:47:46 AM

^That is probably right...It is the bottom step of cool `n` quiet...
That's normally what I get when cool `n` quiet is turned on...
You should try it in a different mobo...
m
0
l
October 1, 2009 10:09:46 AM

yeah this is a new build I got Sapphire brand 4850 500W power supply I actually sent the processor back today i'll try it again in a week when it returns.

You say that the 1.05V i'm at is because of stepping off CnQ, should it auto fix when I turn CnQ off?

If it returns and I've got the same problem, just try to increase voltage in small increments while adjusting the multiplier too?

What would a normal PII X4 have the cores' voltage at with 200Mhz X15 multi?


I wonder if I should to send the Mobo back too, before time runs out for the RMA, just in case...

Anyone know of this similar problem with Biostar boards, or the TA790GX 128M in general?


m
0
l
October 1, 2009 10:35:49 AM

If you disable CnQ in the BIOS then it should run at top speed all the time.

Top speed is 3000MHz, which is 200MHz internal FSB at a multiplier of 15 at either 1.5V or 1.42V depending if you go the 125W or 95W version of the chip.

CPU details from here - http://products.amd.com/en-gb/DesktopCPUSideBySide.aspx...

TBH I would have RMAed the mobo first anyway, as if you have an AMD reatil boxed CPU it has 3 year warranty direct with AMD and you can do an easy online request in a few days. Rant on/ Ive done this myself a few times and I will never, ever buy another TRAY/OEM processor again after the hassle of trying to send that back to the place of purchase for warranty! I always reccomend buying the full retail boxed version of any kit just for that reason alone, its worth the extra £10-15 every time /rant off.

The worst case now is that your new CPU has the same issue as the old one and your mobo warranty runs out.


m
0
l
October 1, 2009 4:27:25 PM

Did you try running a CPU intensive application to see if the core clock increases? If you run 4 instances of Prime95 you should see the core clock reach its normal settings.
I've never had an issue like that so it would be good to know what the problem actually was. Keep us updated.

Good luck.
m
0
l
October 1, 2009 10:53:08 PM

I know you have a totaly different system and it may not help, but I had issues with a BIOS on my board running at lower frequencies than spec'd, even after manually changing them and I help a lady on here once with a different brand chipset, running an AMD proc, doing the same thing. Both issues were resolved with a BIOS update.
m
0
l
October 30, 2009 11:44:25 PM

Ok, I still can not for the life of me figure this out. I got my processor back, put it in, no go. The mobo didn't work at all after that. I sent the mobo back for repairs, they sent me a new board, and I have put my computer back together. However I still have a problem with each core only running at 800mhz. I'm wondering if maybe it just says it is running at 800mhz and actually is running faster. I was able to run Fall Out 3 at ultra high quality, aswell as CoD 5 WaW at full quality. I mean, if I can play the games I wish at full quality I guess there is really no reason for me to complain, but I feel like I got bent over if I'm only getting less then 1/3 the power I paid for.
m
0
l
a b V Motherboard
a b K Overclocking
October 31, 2009 2:13:46 AM

I'm thinking that possibly the combination of your parts are not the best...maybe if you chose another motherboard it wouldn't say that...
m
0
l

Best solution

November 2, 2009 10:58:44 PM

Well, here's the solution:

Although it clearly says: "Supported Socket AM3 processors AMD Phenom II X4 / Phenom II X3 / Phenom II X2 processor"

^ http://www.biostar-usa.com/app/en-us/t-series/content.p... ^

The truth is, Phenom II X4 processors will NOT work correctly with this board! Maybe there will be an update that will allow it in the future.

I went to a friends house and swapped him my Phenom II X4 for his Phenom II X3. The X3 works briliantly with the TA790GX 128M and my X4 works brilliantly with his TA790GX A3+
Share
a b V Motherboard
a b K Overclocking
November 4, 2009 10:41:29 PM

That's what I've been guessing...It's good that this problem is now solved... ;) 
m
0
l
December 16, 2011 4:12:15 AM

hey try diavling the epu 4 engine..or switching it to performance..it should work i had the same problem and it worked..
m
0
l
!