Sign in with
Sign up | Sign in
Your question

Help oc e4300 with asus p5ql/emu

Last response: in Overclocking
Share
September 29, 2009 10:00:14 PM

hey guys,im new to overclocking and i just recieved a mobo from a freind.i have a e4300 cpu with a asus p5ql/emu mobo.4gb patriot viper pc 6400 ram and gtx 260 oc.the only thing ive done is change the fsb to 300.running my comp stable at 2.7.i wanted to get it to 3.0 ghz.but i dont know how to mess witht he memory timmings vcore etc..any help plz thank you

More about : e4300 asus p5ql emu

September 30, 2009 3:07:47 AM

you will most likely have to just increase the vcore. I believe stock is 1.325, just go up by very small increments until is works. If you get over 1.5, you might want to start trying something else.
If you want to get faster latencies, you will have to slow down the ram a little bit. the motherboard will set the ram voltage to 1.8 but your ram runs off of 2.1 volts. You will have to increase that voltage by .3
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 4:11:21 AM

Set the FSB to 400. Drop the CPU multiplier down to 8. (3.2GHz) Set the ram to 1:1 with the FSB. Set your vram to whatever its supposed to be for 1.8. (2.1v sounds high for DDR2-800) Try this and see if it boots.
m
0
l
Related resources
September 30, 2009 4:41:42 AM

ok jsut got home.ima test these settings out and get back to u guys.thanks for helping guys
m
0
l
September 30, 2009 5:23:27 AM

ok set my multi to 8. fsb was 375x8.vcore turned tot he max which was increase of 150mv.and set the vdimm to 2.1.couldnt get it to boot.any suggestions?
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 7:39:23 AM

Don't max out vcore. It will only cause heat issues. Try 400MHz and 7 for the cpu multiplier. Does it boot at 2.8GHz?
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 7:43:16 AM

Did you remember to put the memory ratio to 1:1?
m
0
l
September 30, 2009 7:53:35 AM

i cant seem to find the option to cahnge the ratio to 1:1 anywere.i duno if im missing it or if its not there.=/
m
0
l
September 30, 2009 8:30:47 AM

4745454b said:
Don't max out vcore. It will only cause heat issues. Try 400MHz and 7 for the cpu multiplier. Does it boot at 2.8GHz?

tried 400x7.no boot=/
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 8:45:41 AM

Then its probably your memory. Whatever ratio your using now is causing your ram to run to high. I don't know your bios, read the manual if you have to inorder to figure out what setting will give you 1:1.
m
0
l
September 30, 2009 9:57:10 AM

4745454b said:
Then its probably your memory. Whatever ratio your using now is causing your ram to run to high. I don't know your bios, read the manual if you have to inorder to figure out what setting will give you 1:1.

ok i think i know the problem but dont know how to solve.at 300 fsb.the mobo auto cahnges the memory ratio to 3:5.which my comp is running at right now stable at 2.7.everytime i change the fsb,the ram freuquency auto changes.so when i try to oc higher,my ram is auto oc too.thus causing the ram to run to high.anyone know how to fix this or if this can even be fixed?
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 10:05:39 AM

It can be fixed, with a 1:1 ratio. Did you take your ram speed off of auto? Might have a new menu show up.
m
0
l
September 30, 2009 10:23:24 AM

yea i took the ram off auto,but other then auto it gives me 2 other options to choose from and thats the ram frequency based on the fsb.for example,at the stock 200 fsb,i can cahnge the ram to auto,667 or 800.but when i cahnge it to 300 fsb, i can only choose auto, and 2 numbers over 1000 for the ram.i cant seem to make the ram freq stay at 667 or 800 when i put my fsb to 333x9.it always makes the ram freuq to high,thus causing no boot.maybe its that my mobo doest support the 1:1 ratio function?
m
0
l
a b Ĉ ASUS
a b K Overclocking
September 30, 2009 10:35:39 AM

Try moving it to the lowest setting possible. (533 if you have it, 667 if you don't.) What happens now? I wish I could tell you where it is, but every bios is differnt. If you still can't find it, try reading the manual.
m
0
l
a b K Overclocking
September 30, 2009 3:43:49 PM

I have a similar situation with an ASUS P5Q Pro & e4500. soon as i installed the e4500, straight out the gates, i upped the FSB from 200 to 266 to yield a 2.926 speed, i have not tried anything else yet, but i will when i get home and see what i can mess with. FYI, i have 4G DDR2 - 800 RAM as well, so we have similar setups...

As of late, with my Xiggt HS/F my temps are 20c idle and 38c load so i will have plenty of room to work with.

Stock vcore on my setup is 1.38v or (1.376) and i think 1.52 is safest high point, so i wouldnt go beyond that...

I'll keep you posted...

As for the 1:1 Ratio, it's not necessary. It's basically the sweet spot, but it'll have minimal effect to have it at say 3:5 or 4:5... just as long as your RAM is not boosted too high for frequency...
m
0
l
October 1, 2009 6:33:23 AM

still no luck....=/
m
0
l
a b Ĉ ASUS
a b K Overclocking
October 1, 2009 9:34:51 AM

Its not a sweet spot jon. By using the wrong multiplier, s/he will end up trying to run his/her DDR2-800 ram at frequencies much higher then it can handle. If s/he can't find a way to drop the ratio, it will continue to run at frequencies higher then the ram can run at. I downloaded the manual, but failed to find anything that might help. I know you have to use the AI tweaker menu, but I also only saw auto, 667, and 800. If dropping to 667 and then setting to 400MHz doesn't do it, I'm not sure what will.
m
0
l
a b K Overclocking
October 1, 2009 2:32:22 PM

In my case, under the AI tweaker menu last night, i had an option to manually set the RAM frequency and it would compensate based on how i had my CPU FSB set.

Example:

I had my FSB set to 266 and when i went to manually set the RAM frequency and the first option was 533 as opposed to my original default 800.

When i changed my FSB to 300, the first option to maunally set the RAM changed from 533 to 600.

As i said before, my RAM frequency default is 800 and if i do not OC, it defaults to 800. That would mean that my rated FSB is 200 and my rated RAM frequency is 800/2 = 400 meaning that i was running a 1:2 ratio straight out the gates. But once i manually changed the CPU FSB, i got an option to manually change the RAM frequency.

There should be an option in there to adjust the RAM frequency under the AI Tweaker menu.
m
0
l
a b Ĉ ASUS
a b K Overclocking
October 1, 2009 7:30:34 PM

Its possible that you have better overclocking options because you have a P45 while s/he has the P43. Asus might simply have not provided the options to perform "big" overclocks. I suppose its possible that a bios update will provide more OCing options, but s/he might need better ram. I still think there is something in that bios that we've overlocked. I would think a P43 would be able to hit 400MHz.
m
0
l
October 2, 2009 12:22:49 AM

right now stable at 300 fsb.my ram under cpuz is running at 500 mhz,which is 1000mhz?its getting to high so when i go above 300 it doesnt boot probaly due to the ram running to high.it doesnt give me a option to actually put in my own frequency.only lets me choose,but when i go over 300 fsb.for some reason the ram frequency that it let me chooses is way to high.
m
0
l
a b Ĉ ASUS
a b K Overclocking
October 2, 2009 12:31:00 AM

So its running a 5:3 ratio? (300 * 5 = 1500 1500 / 3 = 500MHz) Unless you can find a way to lower the ram ratio, its going to hold you back.

Have you tried Asus's forums? There are people there who know those boards really well. You can also try sending them a support email. They might be able to tell you how to manually change the memory ratio.
m
0
l
!