GA-P35-DS3L Boot Problems

I currently have a GA-P35-DS3L rev. 2.0 that is giving me fits when trying to boot. Sometimes it will boot fine, and sometimes it hangs at trying to verify RAM. Sometimes it will come up as "Memory: " with nothing...othertimes it comes up with the count for the RAM but hangs there.

Here is my setup:

Q6600 Quad-core, stock cooler, running temp fine, not OC
2GB Platinum OCZ (don't have the part number handy) - Run through memtest86+ for over 50 reps with no errors
PC Power & Cooling Silencer 750 (upgraded from a Silencer 470 as I thought that was the issue)
I flashed the BIOS to F9a but didn't help so I backed it back down to F8
XFX Alpha Dog Nvidia 8800GT with the Zalman cooler

I've pulled absoultely everything off the board and power supply with the exception of the processor, memory, and videocard. Still having the same issues. Everything I know about building systems (this is number 6 for me) I've tried, and it still has problems. The only other oddity is that I pulled out my USB keyboard and changed it for a PS/2 keyboard, and as soon as I plugged it into the PS/2 port, the system turned on and tried to boot.

Am I looking at a new motherboard??? I've heard this is the most durable one for lower end systems but this just has me stumped. Thanks in advance for the help!
4 answers Last reply
More about ds3l boot problems
  1. How old is the keyboard? May seem like a silly question, but GB MOBOs have a known problem with 'early implementation' USB devices - old hub, modem, etc., may cause boot problems. This would be the first time I've heard of a keyboard causing it, but - not unthinkable...
  2. I've had three connected to it so far. The PS/2 keyboard is very old (old dell, probably 2001-2?), the two USB are less than a year old. One was a wireless MS keyboard, and the current one is a Microsoft natural USB corded keyboard.
  3. Next step is to memtest one stick at a time, at least overnight, and preferably for twenty-four hours. If it passes, we'll start poking around in BIOS settings...
  4. I already removed the CMOS and let it reset to factory settings, then when it finally came up (it had the same problem after doing that) I did a "load optimal settings" and it still had the same issue.

    Today actually it had the same issue as well. It finally booted after about 3-4 minutes of sitting at the "memory" screen. I think I may take it up to the local computer shop and for $30 I'll let them swap parts until it's fixed.
Ask a new question

Read More

Gigabyte Boot Motherboards