Stability Issues.......

Hey I have a Phenom II x2 550. Today i baught an Arctic cooling freezer 64 pro so i could run as a x4 b50 and get good decent temps so i could run a cpu stress test. i did a test of prime 95 for 7 hours of small ftt or fft and had no problems or warnings. but everytime i run Blend it crashes. so i ran a program named memtest not memtest86 and it crashed between 30-50% can't remember. and it crashed doing a linpack pretty much as it started. and what i mean by crash is the computer jams/freezes.

but when i change back to duel core no memory test failes and prime95 blend starts running fine.

any ideas on how to fix? raise volts?

settings in bios

ACC - Per core

each -2%

CoolnQuiet disabled.

If theres anyway to fix this it would be awesome. everytime i run gta 4 as a quad i don't ever lag and its mint!. as a duel core it runs ok but i do lag a bit here and there.

BTW my setup is

Enermax 535w PSU
4gb Patriot Ram ddr2 800 i think (Stock)
Sapphire HD4850 512mb (Stock)
Phenom II x2 550 3.1ghz cpu
Arctic Cooling Freezer 64 Pro
Gigabyte GA-MA720 US3 AM3 Motherboard
3 answers Last reply
More about stability issues
  1. It's a dual core chip. There's no guarantee that you can unlock it to a quad and have it fully functional. Yours can't. It sucks, but live with it. Raising core voltage and/ or underclocking may help, but it may not. Try it and see.
  2. orangegator said:
    It's a dual core chip. There's no guarantee that you can unlock it to a quad and have it fully functional. Yours can't. It sucks, but live with it. Raising core voltage and/ or underclocking may help, but it may not. Try it and see.


    ok i raised the volts from 1.3 to 1.32 and now something funny happened. it didnt fix the blend test. but b4 i raised the voltage and changed to a quad core. my comp wouldnt save bios setting and booted. it saves then stops loading and so i had to hold the shutdown button ( not restart ) then the computer shutdown then i was able to start it up and saves the update. now with the raised volts it saves and boots no problems. but yeh its weird.

    prime95 on maximum stress cpu it passes the test no problems.

    but on prime95 when i run blend or anything to do with ram it freezes.

    its like my ram isnt compatable with a quad.
  3. heres a thaught, would raising the volts on the ram increase stability? im not going to do it if it can cause harm to it.
Ask a new question

Read More

CPUs Overclocking