Sign in with
Sign up | Sign in
Your question

Boot up problem any ideas

Last response: in Systems
Share
August 7, 2008 5:32:10 PM

I have a strange problem with my new pc build... Whenever I press the power button on the pc case the system goes on for half a second and shuts down. When I go to press the power button again it does not work at all. this happens about 2/3 of the time... My solution to the problem so far is to turn off the psu for a few seconds and then turning it back on and hitting the power button on the case...

At first I thought perhaps there was a short in the case (cosmos 1000) so I changed cases last night to a antec 900 and I still get the same problem... : (
so now I think it may be something else perhaps the psu although when it turns on everything runs great.... I also changed the case because 2 9800gtx = inferno
I have the following for my system

790i
q9450
4 gigs ddr3
2 9800gtx in sli
2 500gb seagate in raid 0
2 dvd drives
abs 900 watt psu

all running vista 64 ultimate

Thanks in advance

More about : boot problem ideas

August 7, 2008 5:48:50 PM

i had a similar sort of problem.

your ram might not be gettin the required voltage. check what voltage your ram requires and then only have 1 ram stick in your pc and boot it up. check the bios and see if the voltages are correct.

i had a similar problem, i put 4gb in and the pc would turn on but nothing happened so i took out 3gb, restarted the CMOS on the motherboard and went into the bios, found that the voltage wasnt what was recomended, so i set it and then it all worked.

i hope this has helped, i might be wrong but it doesnt hurt to try it out :) 
!