Sign in with
Sign up | Sign in
Your question

Home newtorking problems with Vonage

Last response: in Networking
Share
March 3, 2009 12:02:45 AM

My network is set up in the following manner:

Cable modem goes into Netgear wired/wireless router
3 computers use wireless connections for networking and internet. All is well.
The Vonage modem (with built in router) connects into one of the ethernet cables in the Netgear router.
A 4th computer connects to the Vonage box.

Internet connections work on everything, and Vonage works fine. However, the computer connected through the Vonage box cannot see any of the other computers on the network and file and print sharing no longer works.

This is because the Vonage box is on a different Subnet as the main router. The main router uses 192.168.1.XXX while the Vonage box uses 192.168.15.XXX.

I tried some stuff that I've read to no avail. I tried turning off DHCP on the Vonage box while manually setting its IP address to be 192.168.1.150, but this doesn't work and the 4th computer still uses 192.168.15.1 as the gateway. I can ping 192.168.1.150, which it connects to, but I still have to use 192.168.15.1 in the browser to change the Vonage Box settings.

So, I thought, I'd try the reverse. I set the Netgear router DHCP to control 192.168.15.XXX, but when I do this the Vonage box sets itself to 192.168.16.1...

The modems and routers have to be set up this way because of the way the lines are ran, where the fax machine and phones are, etc... I would like to continue using the wired connection on the 4th computer rather than the wireless as well...

Any thoughts on what else I can try? The info from Vonage isn't helpful at all with this and doesn't address any of the home networking stuff...

Thanks.
March 5, 2009 12:52:35 AM

I set up a Vonage for my daughter, but that was with the Vonage device behind the router. If your phones are working now, your vonage must be configured correctly. Leave dhcp on on both devices.

Configure your router to get it's ip address automatically from the internet provider.
Run he ethernet cable from the vonage to the wan port of the router, and the computer into the lan port of the router. The computer will have an ip in the range of 192.166.1.xxx, the router an address in the range of 192.168.15.xxx.

You might have to play with mac address cloning on the vonage, and manually enter the dns servers in the router if the internet isn't working on the computer.

Remember that if you need to connect to the vonage device, you'll have to configure the computer manually and connect it to the device.
March 8, 2009 7:29:56 PM

Quote:
Run he ethernet cable from the vonage to the wan port of the router, and the computer into the lan port of the router.


Well, as I mentioned, because of the way everything is set up and the lines are run in the house, this isn't possible.
Related resources
June 18, 2009 5:23:03 AM

I am looking for the same solution. I have a computer that needs to connect to the computer port and still be able to browse the existing workgroup on the 192.168.1.1 domain.

Hope a solution is found and posted.
February 27, 2012 9:14:21 PM

I had the same problem. All you have to do is unplug the connection from the Vonage router that is going to your computer and plug it back into your other router. Phone still works, my wireless computers can see my wired PC again. You won't be able to reach your Vonage router through your computer anymore though. If you ever need to, you can always switch it back temporarily.
February 28, 2012 9:44:58 AM

If you guys want all your devices to be on a single network they must all be in the same IP range and subnet. If your Vontage is using 192.168.15.xxx it wont be available to a pc with a 192.168.1.xxx IP address.
If you have more than one DHCP server on your network, then you are asking for trouble. Think of it, each time you turn on your PC or phone etc. there will be 2 DHCP servers trying to issue it an address at the same time! Which will achive it's goal? good question!
!