Sign in with
Sign up | Sign in
Your question

SSD not working after power failure

Last response: in Storage
Share
Anonymous
a b G Storage
January 3, 2010 3:57:34 AM

I woke up to a black screen on my PC wondering whats going on. After rebooting, it indicated I had a software/hardware problem and needed to put in the installation disk for repairs, after doing so, the installation told me there was no disk there.
Later found out we had recently received a couple of power flicker outages.

I've read somewhere that SSD can suffer from such things, and wondering if there is a way to recover from them.

I'm using Intel's x25-m 80gb gen 2 latest firmware.
a b G Storage
January 3, 2010 1:43:14 PM

Plug it into a different working system and see if you can read/write it. Could be cable, motherboard or something else....
m
0
l
January 28, 2010 7:33:48 PM

I ran into a similar issue, after much fiddling, which included reinstalling the operating system, I was able to get it working again. It was pretty much a crap shoot.

Were you able to get it fixed? If so, could you please let me know your strategy?

Thanks.
Sunny
m
0
l
Related resources
October 8, 2011 12:15:36 AM

I got my OCZ Vertex Plus 60GB - my test was simple:

1) I took the OCZ SSD and my trusted Crucial M4 SSD
2) I installed the same OS on both (same system, same everything)
3) I tried various scenarios such as pressing reset button when system idle, pulling the power chord out, filling up ram and causing a kernel panic, etc.
4) My Crucial was just fine in all tests, the OCZ Vertex showed severe filesystem corruption, large directories simply missing, etc in all tests - including the system freeze test!

I am sending my OCZ back on Monday.
m
0
l
!