Sign in with
Sign up | Sign in
Your question

GA-MA78GM-S2H Will not boot

Tags:
  • Gigabyte
  • Boot
  • Power
  • Motherboards
Last response: in Motherboards
Share
November 19, 2008 8:00:28 PM

I have just built a new system and after completing the basic hardware and power install, I went for the first boot and... nothing - no BIOS Screen, no Beep etc. The power to the CPU and fans is fine however it fails to boot, any suggestions?

My rig connected so far is:

AMD Phenom X4 9950 2.6GHz Black Edition
OCZ 2GB Kit (2x1GB) DDR2 800MHz/PC2-6400
Seagate ST3500320AS 500GB (x2)
LiteOn LH-20A1S 20X SATA DVD±RW (x2)

Many thanks in advance!

More about : ma78gm s2h boot

a b V Motherboard
November 20, 2008 1:07:37 AM

Well, it's hard to say, but the first thing I'd try is disconnecting all peripherals (CDs, Hard Drives, etc.) and then trying one ram stick at a time. If that doesn't work try resetting the BIOS I suppose. And finally, just to be sure, that Motherboard does support that top-of-the-line chip, correct?
a b V Motherboard
November 20, 2008 1:10:06 AM

Hmm, Gigabyte's website says N/A for compatibility testing. I remember Anandtech tested these high power chips on these boards, but I don't remember their conclusion.
Related resources
November 20, 2008 5:07:58 AM

I have tried booting with ONLY the motherboard power plugged in, and with one RAM stick at a time and still no luck.

Also on the user manual for the Mobo, it clearly states that it Supports AMD Phenom, if it didn't then I'd agree with you.

When you mention resetting the BIOS, do you mean Clearing the CMOS? If so I have also tried this method and still no luck!

My only conclusion is that I've got a dud Mobo!!
November 20, 2008 11:38:26 AM

I have been looking through the user manual and I cannot see what revision of the motherboard I have, should anyone point me in the right direction to find the difference?

This I suspect is the problem, I am contacting the shop where I bought it for a new revision of the Mobo – Hopefully I can get it!!
November 20, 2008 1:10:45 PM

many thanks evongugg, I'll wait for the company I bought the website to respond, if they do not have the revision 2.0 then I'll check out the website!
!