Sign in with
Sign up | Sign in
Your question

My new computer wont boot, no display

Last response: in Systems
Share
Anonymous
August 8, 2008 9:09:11 PM

Hello, i just bought a new computer in parts, i have just put together, it consists of the following parts:

OCZ Reaper HPC 2x2048MB (tot. 4GB) DDR2 PC2-6400 800MHz 4-4-4-15
4GBKDDR2O800RHPC

Antec NINE HUNDRED Ultimate Gamer Case without PSU/utan nätagg.
ANTNINEH

Corsair TX Series PSU 650W 120mm fan ATX 20/24-pin 4/8pin 12V
CAPSUTX-650W

Intel Core 2 Duo E8400 3.0GHz 6MB FSB1333 Boxed (with cpu-cooler!) Socket 775
IE8400R

Pioneer DVR-215DBK DVD±RW Dual-Layer 20X BLACK Bulk SATA
PIODVR-215DBK

Western Digital Caviar XL WD6400AAKS 640GB 7200rpm 16MB SATA2
WD6400AAKS

XFX GeForce 9800GX2 1024MB DDR3 TV-out HDTV DUAL DVI RETAIL PCI Express
XFXGF98GX2

GIGABYTE GA-EP35-DS3R P35 S-775 SATA2 ATX

The problem is, after putting it together and starting it, fans and lights starts as they should but i dont get any reaction at all on my monitor. I dont hear any beeps either.

I have tried:
resetting CMOS.
Switching places and amount of memories and tried a friends memory without and good result.
with another graphic card and tried both DVI contact
just having motherboard, processor, graphic card
taking everything apart putting it together again.

When i first put it all together and sarted it, the PSU did not work at all, but after reconnecting it abd putting it upside down,(to get the fan blowing the right way since PSU is located down in this chassi) it seems to be working fine. I cant eject my dvd player. My power and reset button does not work either but the power led lamp is working fine.

Anyone who knows anything i cando to get it working?
I would love to see anything on the display

If anyone could help me i would really appreciate it.


//A sad boy from sweden close to commit suicide :(  :(  :( 
August 8, 2008 10:10:29 PM

Ah, I'm glad that I'm not the only one having this problem. If you don't mind I'll throw up my specs too so someone can help both us without flooding the forum with double posts!

****************************
When I turn my computer on everything *seems* to be working fine but the monitors are not getting recognized and I've tried 4 kinds and 2 video cards. This is what my system build looks like.

Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600 - Retail
ASUS P5Q Pro LGA 775 Intel P45 ATX Intel Motherboard - Retail
CORSAIR CMPSU-550VX 550W ATX12V V2.2 Power Supply - Retail
Western Digital Caviar SE16 WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM
SAMSUNG 22X DVD±R DVD Burner with LightScribe Black SATA Model SH-S223Q/BEBN - OEM
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory Model F2-8000CL5D-4GBPQ - Retail
SAPPHIRE 100242L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail
XIGMATEK HDT-S1283 120mm Rifle CPU Cooler - Retail


The odd thing is that the new monitor I bought today recognizes the fact that I've plugged the DVI cord into the video card, which leads me to believe that something is wrong with the motherboard.

Any help would be greatly appreciated, thank you very much in advance.
***************************
August 9, 2008 12:02:26 AM

Do you have the CPU power pluged in ? 4pin connector close to CPU socket?
Related resources
August 9, 2008 12:09:43 AM

knotknut said:
Do you have the CPU power pluged in ? 4pin connector close to CPU socket?




+1 Bump.

And if thats not it but most likely it is, did you install all the standoffs and put them in the right places.
August 9, 2008 12:24:11 AM

Glimma, do you know what BIOS version your board is running?

I built a new system myself about a month ago around an E8400 and a Gigabyte P35C-DS3R board and had pretty much the exact same symptoms as you.

Finally found out that the BIOS version that my board came with didn't work with the E8400. Because I didn't have an older socket 775 chip laying around I ended up paying my local computer store to flash my BIOS for me but after that, everything booted up fine.
Anonymous
August 9, 2008 7:10:19 AM

I have plugged in the cpu fan with a 4pin connector, i dont think i got any more cables ment for the cpu, nothing came with the proccesor.

I dont know what BIOS version i got, how do i check?
I got revision 2.1 if it has anything to do with it.

Thanks alot for everyones help
August 9, 2008 7:14:38 AM

You need a plug from the psu to plug into the 4/8 pin white connector close to your cpu. If its not plugged in there lies your problem.
August 9, 2008 7:20:10 AM

http://www.newegg.com/Product/ShowImage.aspx?CurImage=1...

on this board it is a 8pin bottom left corner. You can use a 4pin if thats all you got or you can buy a adapter but your psu has atleast a 4 pin. The cables ill be black and yellow and it will be the only plug that fits.


The psu you listed above says ight in your listing it has the 4/8pin. It will probably be connected but if you only need 4 it snaps into 2 pieces.
August 9, 2008 7:22:53 AM

Get her plugged in and happy computing!
Anonymous
August 9, 2008 7:23:45 AM

I got 2 cables from the psu connected to the motherboard, one giant 20 pin or something and 1 12v 4pin sitting close to the cpu, i need another one?
August 9, 2008 7:27:43 AM

No. Though you didnt have the 4 pin from the psu to the cpu plugged in. If your talking the fan thats not it. A pic would help. I didnt find your mobo on newegg so either you spelled it wrong or its old and discontinued. If its old it might need a new bios to work with the e8400.

Check gigabytes website for your board and the cpu support list. Also look for the latest bios and read how to install it.
Anonymous
August 9, 2008 7:31:16 AM

I got thoose cables plugged in, 100% sure now.

Here is link to where i bought the card. http://www.dustinhome.se/pd_5010149986.aspx?

It is possible for me to update BIOS without having any display?
August 9, 2008 7:34:29 AM

Yes. You will need to get a older cpu like a e21xx e22xx e4xxx e6xxx to boot with and upgrade the bios. Look on the website and find a compatible heap cpu that works on your bios then buy it and flash the bios to support your e8400.

A PC shop will flash it for you for around $50 probably.
Anonymous
August 9, 2008 7:45:43 AM

Ah i see, and i got like BIOS F1 now?
So now i should get another CPU flash the BIOS and then put back my new CPU and it might work?
August 9, 2008 7:47:20 AM

Yup. Or have a shop flash it if you dont want to have a spare cpu runnin around.
August 9, 2008 7:48:34 AM

Any 65nm socket 775 chip should work to flash with.
Anonymous
August 9, 2008 7:50:44 AM

ok, i will try to get on or i go to shop on monday

Thanks alot for all the help :) 
Anonymous
August 9, 2008 8:03:19 AM

I got a E6600, but when i am looking at gigabytes website I see it wont work either?
Anonymous
August 9, 2008 8:19:45 AM

nwm, u already posted it will work
Anonymous
August 9, 2008 4:25:24 PM

I tried to start the computer with an E6600, it did not work, same problem as with my 8400. When looking at gigabytes website, if i got this right, my motherboard wont be working with any processor without getting its BIOS updated?

I am thinking about trying to return the parts to the seller and asking for money back, I got no idea how to solve it.

You still thinks i should go to a shop and ask them to flash it for me?

And my problems with power button and not being able to eject the dvd player, they will be solved if i get the other things running?

For me it seems like i have got a broken dvd player, chassi and motherboard.

Please tell me what i should do. :) 
August 9, 2008 7:19:01 PM

Make sure your case wires are plugged in to the motherboard correctly.

Reset the cmos with the jumper or by removing the battery for 10 minutes.
Anonymous
August 10, 2008 9:00:56 AM

They are connected correctly, tried all possible ways to connect em, i have resseted CMOS several times withut any luck
!