Sign in with
Sign up | Sign in
Your question

Strange Reboots, Vid card issue?

Last response: in Graphics & Displays
Share
September 1, 2008 4:52:18 PM

I really need help determining what piece of my computer is in need of attention, please see below for the history on the issue, including some workarounds that worked but dont seem to fix the issue.

Specs:
1x Intel E8400 @ 3.0GHz
2x 1Gig OCZ DDR3 PC3-10666 / 1333MHz / Platinum Edition
1x OCZ 600w GameXstreme PSU
1x Intel X48bt2 MotherBoard
1x Asus EAH4850 ATI 512 Vid Card (running 8.8 atm)
1x WD Cavier 250gig sata 2 16mb
On Board sound
On Board Lan
1x 17' Dell LCD 1905fp
1x Samsung Syncmaster T220
Windows Vista SP1

History:
All of this is new as of two weeks ago, everything was bought retail except the MB which was Ebay'd as "New in Box". I orignally tried with Windows XPwindows xp , but have sense gone to vista as part of the trouble shooting.

I have a problem with reboots, no BSOD, no errors i can find, no Event Viewer Entries, and no MB logs(that i can find). The screen goes black, the monitor goes orange, then comes back to green as it boots up normally.

I have seen these reboots randomly, and every single time i try and load Unreal Tournement 3, or Watch the opening recap video for HL2 Ep2 at High settings, in fact if i slowly lower the settings it gets further and further into the video, lasting as long as 45 seconds before rebooting.

Random Events:
-after making a change to Catalys control center of downgrading AA and AF by one notch and pressing "OK"
-Dureing the Windows XP loading screen, about 5 seconds into it. This has occured multiple times, some times in a row. I have not seen this sense Vista was installed.
-After boot up in XP, and going into the control panel straight away
-Twice at random points while useing the Spore creature creator.
-At a random point while useing the desktop in Vista.
-At a random point while surfing the web about 1 minute after bootup in Vista. This time the screen went grey about 4 times, each for about 10-15 seconds before coming back up, then rebooted on the 5th time.

Unreal Tournament 3:
-As the program starts it displays the copyright info, then reboots before the spam of company logo animations occurs.
-Commenting out the logo animations gets me in game, however the moment i click start game it reboots, and i mean the moment, the loading screens comes up but is gone before you could even read a word of it.

Half Life 2:
-Episode 2, trying to watch the opening recap of Episode 1 on 1680 res, with AA. Turning down settings gets you more time, lasting as long as 45 seconds, and eventually just working.

I have tried all the Stickied things on the UT3 forums, none of which worked, and the other reboots that act the same cause me to believe its not a UT3 issue, though UT3 is the only repeatable reboot.

I have tried disabling the on board sound, even in bios. I have tried installed an Audigy sound card as well, no change.

The game has been reinstalled multiple times, and patched.

I have run memtest and after an hour and half there were no errors

I have used 8.5 drivers that came with the Vid card, 8.6 Hotfix from their site, and finnally the 8.7 recently released. I have cleanly removed them all before installation. I have recently updated to 8.8 drivers.

I tried 3Dmark's newest tests, and saw a reboot once at the start of test 3(CPU test), but it completed it successfully 4 times after that one reboot with no changes made.

What DOES work:
-i swapped my ATI 4850, with a freinds Nvidia 8800. And the game worked, i did not see a reboot outside of it while it was in, but the out of game reboots like i said are not repeatable, though they did happen frequently enough.
---the kicker is he put my ATI 4850 in his machine at the same time, and it worked for his UT3 just fine....no tweaks, 8.6 hotfix drivers.

-I upped the Voltage on my Ram a decent amount(at work atm, i can get the exact amount later, but it was a good amount that was still within OCZ's handling quote). This fixed UT3, runs great at the highest possible settings even, however certain maps will load for a bit then reboot the machine dureing the load.

While the ram voltage is a decent work around, i dont believe this addresses the actual issue.

halp !! :cry: 
September 1, 2008 5:21:57 PM

Memtest86 needs to be run overnight, nor for 1 1/2 hours.

Most likely you are experinceing ram issues.

You may ned to set voltage/timings manually in Bios, Your ram may be faulty, your ram ight not be 100% compatible with your motherboard. If its not on the QVL then it might not be compatible.
September 1, 2008 5:28:05 PM

sorry, but whats a QVL?
Related resources
September 1, 2008 5:34:06 PM

Current ram settings are
Refrence Freq = Default
mem Freq = 1333
TCL 7
trcd 7
trp 7
trasmin 20
trfc 60
trrd 4
twr 10
twtr 5
trtp 5
mem Voltage 1.70
command rate = auto
Total mem 2048 MB

Mem Mode = Dual Channel
Mem Channel A
Slot 0: not installed
Slot 1: 1024 MB DDR 1333 SPD 7-7-7-20
Mem Channel B
Slot 0: not installed
Slot 1: 1024 MB DDR 1333 SPD 7-7-7-20

I have tried them in Slot 0, and it was no different.
September 1, 2008 5:35:13 PM

08ak1 said:
sorry, but whats a QVL?


Qualified Vendor List. The list of ram from your motherboard manufacturers that's known to be compatible.

Although x48 chipset is not picky with ram, and is should usually work fine even if the model is not listed.
September 1, 2008 5:56:42 PM

I had similar problems with a system (random reboot regardless of the CPU load). To make a long story short, it was the RAM. I could run memtest86 and Prime95 for hours (e.g., overnight) and have no faults. After more reboot problems, I re-did the testing; Prime95 detected a fault almost immediately. I switched to memtest86, and it errored-out within 30 seconds. Clearly the RAM was bad, but in an intermittent, "flaky" way, not a hard failure. I swapped in other RAM and have had no problems since.

Are you sure that the RAM voltage of 1.70V is correct?
September 3, 2008 4:03:05 PM

i appreciate all the responses!

i double checked the ram voltage, according to OCZ's site its default voltage should be 1.8, with it extending beyond that for Over clockers.

so i went in to try and up it a bit more, well the MB doesnt offer 1.8, it ofers 1.78, and 1.82. So i chose 1.78 to be safe, and now the computer wont even POST :fou:  It was late so i havent pop'd the cmos to reset it yet, but at least this sort of points more at the ram.

Whats interesting is if left to "default" settings the motherboard sets the ram voltage to somewhere around 1.35v which is way way below....

the only kicker for me is why the games worked fine with my freinds Nvidia card in my machine, and why my ATI card worked fine in his machine on the same games :heink: 

Anymore advice by all means please!
!