Sign in with
Sign up | Sign in
Your question

MSI X48C and intel Q9300 working only at half core clocks?!?

Last response: in Motherboards
Share
November 20, 2008 9:43:27 PM

Hi,


I just built my system and installed all necessary drivers etc...
My system runs smooth, but only at half capacity.

My system spec:

cpu: Core 2 Quad Yorkfield SLAWE Q9300 333 2.50 6M M1
mb: MSI X48C platinum
mem: OCZ platinum 2gb ddr2
graph: evga geforce 8800gs 384mb ddr3
psu: zalman 600watt
hdd: wd raptor 10k 160gb


so I just flashed my bios to the new beta version MSI online customer service send to me (bios version 7.3A) . The flashing went succesfull no problems were encountered. So after the flashing I turned off the pc and removed the power cable for a cmos reset. That went good. Started the system up and it succesfully loaded windows. Then I checked with different programs if there were any changes. And suprisingly my cpu was at full normal stock speed! Then I tested system stability just by restarting the system. However (!)
when I tried to restart my pc wouldnt start! It just went on for 2-3 seconds than off again.. and than off...and then on.. it wouldnt start at all. So I unplugged the power cable and did another cmos reset. After that the pc went on normally again. And I loaded with F2 default settings. Windows then again loaded. I checked for the second time my cpu speed and it was still good. After that I turned off the pc again completely, then started up again. Same problem! My system wouldnt restart... then did another cmos reset (after unplugging the power offcourse) and turned everything back on. The system normally started again.. the second thing I did after CMOS reset was not F2 default startup, but I went in my F1 bios setup. In my bios I chose ' load optimized setup ' and saved. After this it normally started up my system and I again tried a restart windows and shut down windows check. Everything was going normal. Now for the last part, I checked again my cpu settings, but they were again only at half speed (!) ....

So in short:
- (pressing F1 after CMOS reset)--> my system boots up correctly my cpu goes to half speed again ...
http://img56.imageshack.us/my.php?image=aftercmosf1ente...
- (pressing F2 after CMOS reset)--> my system doesnt boot correctly or wouldnt boot (pc goes on/off) BUT my cpu is working at full normal speed!
http://img223.imageshack.us/my.php?image=aftercmosf2bio...

What do you think about this problem???

a b V Motherboard
November 20, 2008 10:44:43 PM

C1E or EIST
November 20, 2008 11:11:31 PM

No thats not it, both are disabled in the bios
!