Sign in with
Sign up | Sign in
Your question

Win xp activation

Last response: in Windows XP
Share
January 5, 2011 5:51:14 PM

Let me start out with saying...I own, bought and paid for a legit copy of windows xp pro sp2.

I have Windows XP Pro SP2 and several months ago got a nasty virus. Unfortunatly my AV damaged some windows start up files so I had to put in my XP disk and do a repair. After this I got the pop up on login telling me I needed to activate windows in 30 days. I could not fix the issue right away but after only two days the copy expired and I could no longer boot into windows. Obviously MS's copy protection wasnt working right.
I backed up data and did a fresh install of windows and of course got the 30 days activation noticed again. I did some research and find a pretty common trick to bypass this which seems to work for people. I did the "fix" and indeed it seemed to work for me too. Well not so fast...starting yesterday when booting up I am getting the notification again telling me I have 6 days to activate. I typed “oobe/msoobe /a” …at RUN…click OK…and it displayed “WINDOWS ACTIVATED” which tells me all is well. Trouble is the pop up keeps coming up and now it says I have 5 days left....yet windows tells me it is already activated?? I have done the "fix" below several times but does not seem to make a difference. I paid for this copy of windows XP pro when it came out and I am not about to pay MS more money. Yes, I have changed hardware and motherboard several times.


this is supposed to be the "fix" which I have tried.


1. Click the "Start" button. Then click "Run" and type in "regedit" minus the quotes. Click "OK" and the Registry Editor will appear.
2. Scroll through the list of entries and find "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WPAEvents." Click it once to see what is inside of the entry.
3. Select "OOBETimer" within the entry and change the value to "FF D5 71 D6 8B 6A 8D 6F D5 33 93 FD" minus the quotes. Hit "OK" to confirm the change.
4. Right-click "WPAEvents" and select "Permissions." Then click "System" and "Permissions for System."
5. Click all the boxes under the "Deny" field so that they are all checked. This prevents Windows from re-activating WPA.
6. Click "OK" and then exit Registry Editor. WPA will now be disabled. If it is not, simply repeat steps 1 to 4 to re-disable it, which Windows will not be able to reverse now that you've denied the System privileges to change the values

More about : win activation

January 5, 2011 7:31:07 PM

It should let activate it after like 6 months just 1 time now if you exceeded that your going to have to call them to give you the code to activate your copy.
m
0
l
January 5, 2011 7:38:40 PM



That's all so much work. Download XP Antispy and go to the place that says "Set RegDone=1" and be done. Don't forget to scroll to the bottom of the page and click to make the changes.

Get latest XP AntiSpy
HERE.
m
0
l
!