Sign in with
Sign up | Sign in
Your question

First build ever, will not POST

Last response: in Systems
Share
August 10, 2008 4:05:52 PM

Well this is my first ever computer build, and after assembling it all, it will not POST, absolutely nothing appears on the monitor.

Here are my components:

Motherboard: MSI K9A2 Platinum
CPU: AMD Phenom 9950 Black Edition
Memory: Mushkin DDR2 800 2x1GB
HD: Western Digital Caviar SE16 500GB SATA
Video: Sapphire Radeon HD 4850
PSU: Xclio Greatpower 600w
Disk Drive: Lite-On SATA dvd burner

If youd like to know any other specifics, just ask.

But anyway. Everything is assembled, all connections checked and double checked. When I turn the power supply on, an amber light turn on on the MB, then when I press the power switch, the cpu fan and video fan both come on at full speed. I can feel the hard drive vibrating slightly when I put my hand on it, and I am able to eject the disk drive. Once I turn it on, a white and a green LED come on on the MB, and the video card begins a continuous cycle of a higher fan speed, which decreases was two LED's come on on the card itself, and back to the higher fan speed, spending a bit more then a second on each. CPU fan speed is constant. I cannot tell what BIOS version is currently installed on my board, the actual printing on the board says "MS-7376 VER:1.0" but then I found a sticker that says AMIBOIS VV15. I have tried clearing the CMOS, didnt help. I am using an old CRT display with a supplied DVI to VGD adapter that came with the video card as I have not ordered my monitor yet(will be a LCD). No beeps from the speaker, and I have not been able to find any reference online to the different colored LED'd on the board.

If you have any ideas, please post them, anything would help.

If anything else develops, I will be sure to leave an update

More about : build post

August 10, 2008 6:37:37 PM



Look at the contents for the Diagnosis USB bracket. Hook it up to mobo. Power on. Note the 4 green/red LED lights on the bracket. Refer to the manual for details. It's sort of a POST code.
August 10, 2008 6:45:06 PM

The bracket that came in my box was a combined usb-firewire, without the LED's. Also as an update of sorts after much poking around I pulled the motherboard out of the case and reassembled everything on a sheet of cardboard, with no change in anything. but now I am positive that the hard drive is spinning up.
Related resources
August 10, 2008 6:50:26 PM

Did you plug the 4 pin connector to the cpu?
August 10, 2008 6:55:22 PM

Yep I did, Im as near to positive as I can be that at least all the power connections are correct. If the BIOS version was not up to date to support this cpu would the fan be spinning or anything?
August 10, 2008 7:02:08 PM

Can you take a picture of inside your case. I will be able to browse around then...

Thanks
August 10, 2008 7:05:54 PM

I would test the PSU, or have a shop test it.
August 10, 2008 9:33:29 PM



this is it reassembled on the cardboard.

How would I test the PSU myself?
August 11, 2008 1:25:18 PM

Plug in 6-pin pci-e for gpu if you haven't. Unplug the 4-pin molex from mobo behind audio jacks.
August 11, 2008 1:56:59 PM

Also it looks like your 4-pin CPU power is unplugged :p 

You should remove one stick of ram, while debugging. I find it odd that you have alternating colors but the manual says slots one and two for dual channel. Usually it's matching colors for dual channel.

Also, have you found the MSI forums yet? They are kinda hard to find, but there is some great help there usually.
August 11, 2008 7:50:11 PM

the 4 pin was plugged in, it looks like it isnt only because its a 4+4 plug, and its a very short lead between the plugs and the wrapping of the cables.

And I did try taking one stick of ram, that stick didnt work, tried the other one, AND IT BOOTED!!!! went back to the other stick and it booted again!! maybe it just wasnt seated right, but now everythings working smoothly!

Thanks for the help everyone!
August 12, 2008 12:31:14 AM

Yay.
!