Sign in with
Sign up | Sign in
Your question

Hybrid Crossfire Problems - 780g and 3450

Last response: in Graphics & Displays
Share
September 3, 2008 3:58:40 PM


Hello,

I'm having some problems setting up my Foxconn A7GM-S and Asus EAH4350 with hybrid Crossfire.

- I'm running version 8.8 Catalyst.

- I've enable SurroundView in the Bios.

- I've connected my monitor to the 3450.

- I'm able to enable/disable Crossfire in the CCC.

- GPU-Z tells me Crossfire is enabled. I can select both GPU's in CPU-Z.

I haven't run any benchmarks outside of the Vista Experience benchmark (I get 3.5 with Crossfire enabled or disabled).

I don't care about the benchmarks though. I'm trying to play Portal. The IGU 3200 handles Portal just fine at my native LCD resolution with most settings medium to high. With Crossfire enabled, the screen stutters, the framerate drops, and it's basically unplayable.

I was expecting Crossfire to help! Any ideas?

Thanks...
November 21, 2008 2:08:19 AM

Hi,

I have the same problems with my ECS A780GM-A motherboard and Sapphire 3450.

- I'm running version 8.11 Catalyst under windows XP

- I've enable SurroundView in the Bios.

- I've connected my monitor to the 3450.

- I'm able to enable/disable Crossfire in the CCC.

- GPU-Z tells me Crossfire is enabled. I can select both GPU's in CPU-Z.

- I disabled Catalyst AI and observed an increase in performance but still slower compared to using the vcard alone without the crossfire.

I was also expecting that crossfire would increase my graphic speed but it did the opposite. Help please?
October 24, 2009 12:18:04 AM

Wow - old thread but I have run into the same situation:

Got a Gateway GX4200-09 from woot:

Phenom quad-core 1.8GHz 4GB AMD 780G chipset with HD 3200 IGP - not a bad machine but barely able to do casual gaming.

So I added a sahpire HD 3450 and enabled crossfire and all my games (not just Portal) tank horribly. Seriously bad performance.

This is the only place I have seen anybody else run into the same issue and to my dismay nobody seems to have a solution.

Have either of you found anything?



Thanks for any info you might have...
Anonymous
April 6, 2010 8:47:57 PM

10-3_xp32_dd_ccc_wdm_enu.exe driver
780G+3450
When Surround View [ ENABLE ] the main view will show to onboard vga out .
!