Sign in with
Sign up | Sign in
Your question

Front audio, mic ports not working

Last response: in Motherboards
Share
November 23, 2008 8:49:18 AM

Hi all, I (nooby) have an issue with a gigabyte GA-P35-DS3P with an antec sonata III box. I have only just found out, after 6 months of use, that the front headset port and mic port appear not to work. I have bought a new headset that uses these ports instead of the usb port hence i have not needed to use these ports until now. Is there any way of finding out if these have been connected properley and or where the wires/connector should be connected. Or is there simply a way of enabling them by clicking something in a program window etc - I hope you can understand what I'm trying to say. The rear audio and mic ports both work but I want to leave my usual speakers plugged into the audio port there and just use the front ports for gaming - this will keep me in the good books with the wife if I can achieve this.
November 23, 2008 10:00:03 AM

Open the box find the front audio connectors with your motherboard booklet in hand and you good.
a c 177 V Motherboard
November 23, 2008 4:30:46 PM

Case end:


Motherboard end; plug in here:


Note - will only plug in one way - has a 'keying' blank... Also, I suggest you use the 'HDA' case plug; it's the BIOS default, so you won't need to set anything, and it allows you to use front & rear simultaneously.

Good luck!

Bill

Related resources
November 25, 2008 10:12:04 AM

Thanks Bill that information was spot on. Its nice to know that there are people out there still willing to help without having an alterior motive, Cheers!
November 26, 2008 12:23:17 AM

kimbo388 said:
Thanks Bill that information was spot on. Its nice to know that there are people out there still willing to help without having an alterior motive, Cheers!


The invoice is in the mail lol...

You beat me to it bilbat
!