Sign in with
Sign up | Sign in
Your question

Help with Raid 1 on Asus P5W DH Delux

Tags:
  • Asus
  • NAS / RAID
  • Motherboards
Last response: in Motherboards
Share
November 23, 2008 4:41:37 PM

I don't know how this discussion group works. So if I am out of line, I Apologize. But my problem is similar though not exactly the same as that discussed here. So I thought... I'll ask here in this..

I have an Asus P5W DH Deluxe mother board. My 4ooGB internal drives were originally set up with Raid 1. Running Windows XP Pro

Then recently, I messed up in a BIOS configuration trying...my fault..trying to up the memory voltage. Because the system wouldn't boot anymore, I had to Flash the BIOS to set it up to a default setting. The computer comes up fine now... But now the drives are no longer raided. I get the normal C: drive. But now I also get an E: drive -- The same data as was before mirrorew.(D: is the the DVD Drive)

If I were to go into the BIOS and Configure SATA As [RAID] and the Onboard Serial-ATA BOOTROM[Enabled], the couputer won't boot. It comes up with the message;
NTLDR is missing ...Telling me that there is no boot loader.

When I press <Ctrl+i> on boot to get to the Intel Matrix Storage Manager Option ROM Utility, it tells me that the 2 drives are configured Raid 1. ...But I know they are not...that the mirror has been broken.

Can someone tell me how to re-attach and rebuild the mirror?

More about : raid asus p5w delux

November 23, 2008 5:26:06 PM

Have you tried the ez raid to re-mirror?
November 23, 2008 6:24:49 PM

Thanks for the suggestion. I tried it. I think there are 4 ways to set up raid environments. One being the ez raid. One being the Intel ICH7R raid.

When I went into the BIOS and set the ez raid and rebooted, the boot stopped and said that it was going to change the ez raid....It changed it back to a non-raid environment.
Related resources
November 24, 2008 11:37:21 AM

EZ raid is software raid if I am not mistaken. So are you saing this worked or didn't?
November 24, 2008 1:23:27 PM

EZ_Raid is Hardware Raid.

No. It didn't work. I am not using EZ_RAID. The folks that set my system up didn't elect to use that method. If it is possible to simply swap the cable to the EZ_RAID1 (?) port, that would be great... (?) That would be really great if I could. But I certainly don't want to try it if I am not certain that it won't wipe out my boot drive.

I believe I am using the Intel ICH7R raid.

!