Sign in with
Sign up | Sign in
Your question

Msgsrv32 not responding

Last response: in Windows 95/98/ME
Share
Anonymous
October 4, 2001 6:21:55 AM

Amd 1.4 ghz
512mb DDRAM
40 gig hd 7200rpm
Leadtek Geforce 2 pro 64mb
Sidwinder Precision Pro 2 Joystick
Win 98



While playing games with a joystick everythings works for about 20 minutes then the game freezes, I then press CTRL,ALT & DELETE and the task box comes up and in the box there is a program called Msgsrv32 and it is not responding. I then close this program down and the game returns and works but the Joystick does not work and this problem has occurred with two different joysticks. I have tried the microsoft site and the solutions do not work.

I would appreciate a solution as I am new to computers and I am getting frustrated.

Drew Reese
blaireese@optushome.com.au

More about : msgsrv32 responding

October 4, 2001 9:46:29 AM

you say it happens after about 20 mins, have you tried running it with the case open? sounds to me like it may well be a heat problem.

Next time you wave - use all your fingers
October 5, 2001 1:02:30 AM

Are you using a screen saver? Maybe this will help, see article <A HREF="http://support.microsoft.com/support/kb/articles/Q169/9..." target="_new">Q169987</A> Hopefully it is something easy to correct.

However, this article is commonly for Win95, it could be another application running in the background. If so, try repetitive Ctrl-Alt-Del, ending task on everything except EXPLORE & SYSTEM TRAY. If the problem goes away then you'll have to test each background program one at a time (trial & error) style until you find the problem child.

JC-------<*){{{>{~~~~~
Fisher of men
!