Sign in with
Sign up | Sign in
Your question

GA-MA78GM-S2H stop 0x0000007b then stuck at Verifying DMI Pool Data

Last response: in Motherboards
Share
November 24, 2008 4:41:16 AM

MB: GA-MA78GM-S2h
RAM: Crucial 2x2 Ballistix kit
CPU: AMD 9850 black
HDD: WD caviar 320gig
--------------------------------
Posted fine then tried 2 load windows XP and after a few mins of loading it crashed with the stop code 0x0000007b which is a hard drive error i found out. Upon reboot it would keep getting stuck on Verifying DMI Pool Data. If somone could shed some light on why this would do this please help. Every PC i have built i have never had 2 adjust the bios 2 accept a HDD. Im so lost a nice step by step would be great. Thanks

Brendan Dillingham
a c 234 V Motherboard
November 24, 2008 5:38:25 PM

By "Posted fine then tried 2 load windows XP", do you mean that you were installing Windows XP or that it was already installed? IDE or AHCI mode?

You'll probably have to clear the CMOS to make it boot again.
Related resources
November 24, 2008 7:24:21 PM

i mean it fired up to the gigabyte splash page fine then when i poped in the windows cd it messed up half way thru the load
a c 234 V Motherboard
November 24, 2008 8:46:37 PM

I assume that you use onboard video, but do you have a good PSU? Are voltages within specs in the BIOS? Is a driver required for XP (F6 at installation time)? Have you tried installing Vista?
November 25, 2008 1:42:56 AM

the PSU i assume is power supply unit? if so its a 500watt Coolermaster. if u mean processor its a 9850 AMD black edition. I dont own vista = ( im a broke college kid lol. ill look into the BIOS voltages and see if there is anything i can change.
March 29, 2009 7:12:42 AM

BDillingham :: did you solve this? I have the exact same problem, and the same board ... HELP!
March 29, 2009 7:13:42 AM

hey did you solve this?? help me man!
Anonymous
a b V Motherboard
April 4, 2009 5:32:12 AM

stimulusartifact said:
hey did you solve this?? help me man!

having this too. what do we have in common? I have gigabyte ga-e7aum motherboard, 4GB corsair ram (2x2GB), LG GGC-H20L bluray optical drive, WD 1TB green hdd...?
May 18, 2009 6:10:09 AM

You're dealing with an ACHI issue. You probably got a message in the POST screen, asking you to enable ACHI mode for SATA. If you choose yes, Windows will show you an 0x0000007B error.

Resetting the BIOS and ignoring the question (by choosing 'No' in POST screen) will resolve your issue. You can do this with a jumper (a tiny piece of plastic with metal inside). Do this when your PC has no power (unplug it) and inserting the jumper on the motherboard. Location is near the CMOS battery (large and round battery, you can't miss it). Alternatively you can use a screwdriver to short the two pins and reset the BIOS. But do this at your own risk, I prefer a jumper.
a c 177 V Motherboard
May 18, 2009 2:24:05 PM

The ideal setup is a pair of spst pushbuttons on your front panel, connected in series to the reset pins; having a pair prevents accidental resets as you must deliberately push both, but saves a huge amount od time when you're tweaking, as you needn't open the case...

(bottom panel, outside edges - I also sand off the button to make it harder to press)
May 31, 2009 10:55:29 AM

Quote:
having this too. what do we have in common? I have gigabyte ga-e7aum motherboard, 4GB corsair ram (2x2GB), LG GGC-H20L bluray optical drive, WD 1TB green hdd...?


Hello, By any chance, have you been able to solve your problem ? I have exactly the same issue with the same motherboard and a 1TB Samsung ecogreen HD. Thanks a lot.

Anonymous
a b V Motherboard
June 8, 2010 10:07:42 PM

same problem with gigabyte Ga-ma785gm-us2h. Installed windows7 twice runs for a while after a couple reboots same message Verifying DMI Pool Data and hangs there forever,running in native ide mode, clear cmos and install windows again for entertainment. I'll stick with ASUS mobos, no time for this Gigabyte junk!! , seems like this board will be a piece of crap no matter what.
!