Sign in with
Sign up | Sign in
Your question

Prime95 fails on two cores of my Q9550...related to other probelms?

Tags:
Last response: in CPUs
Share
October 23, 2008 8:04:04 PM

I have been having some issues with my system. I noticed when I copied files from one drive to another there would be a crc-miscompare error(the files weren't the same). Burning with imgBurn would also fail verification...always off by one bit too when comparing sectors. Here is another thread I started about my hard drive situation:

http://www.tomshardware.com/forum/247209-32-backing-files-drive-another


I ran memtest for 18+ hours with no errors. So I tried prime95 for the first time and two cores fail within a minute. It fails on cores 3+4 with:

Rounding was 0.5, expected less than 0.4

I am not overclocking anything and haven't touched my bios for my cpu. Here is my system using cpu-z:

Processor(s)

Number of processors 1
Number of cores 4 per processor
Number of threads 4 per processor
Name Intel Core 2 Quad Q9550
Code Name Yorkfield
Specification Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz
Package Socket 775 LGA
Family/Model/Stepping 6.7.7
Extended Family/Model 6.17
Core Stepping C1
Technology 45 nm
Core Speed 1999.8 MHz
Multiplier x Bus speed 6.0 x 333.3 MHz
Rated Bus speed 1333.2 MHz
Stock frequency 2833 MHz
Instruction sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, EM64T
L1 Data cache (per processor) 4 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache (per processor) 4 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache (per processor) 2 x 6144 KBytes, 24-way set associative, 64-byte line size

Chipset & Memory

Northbridge Intel P45 rev. A2
Southbridge Intel 82801JR (ICH10R) rev. 00
Graphic Interface PCI-Express
PCI-E Link Width x16
PCI-E Max Link Width x16
Memory Type DDR2
Memory Size 8192 MBytes
Memory Frequency 400.0 MHz (5:6)
CAS# Latency (tCL) 5.0 clocks
RAS# to CAS# (tRCD) 5 clocks
RAS# Precharge (tRP) 5 clocks
Cycle Time (tRAS) 18 clocks
Command Rate (CR) 2T

System

System Manufacturer System manufacturer
System Name P5Q DELUXE
System S/N System Serial Number
Mainboard Vendor ASUSTeK Computer INC.
Mainboard Model P5Q DELUXE
BIOS Vendor American Megatrends Inc.
BIOS Version 1306
BIOS Date 08/20/2008

Memory SPD

Module 1 DDR2, PC2-6400 (400 MHz), 2048 MBytes, OCZ
Module 2 DDR2, PC2-6400 (400 MHz), 2048 MBytes, OCZ
Module 3 DDR2, PC2-6400 (400 MHz), 2048 MBytes, OCZ
Module 4 DDR2, PC2-6400 (400 MHz), 2048 MBytes, OCZ

Software

Windows Version Microsoft Windows Vista (6.0) Home Premium Edition Service Pack 1 (Build 6001)
DirectX Version 10.0

More about : prime95 fails cores q9550 related probelms

October 23, 2008 8:16:23 PM

how hot is your CPU running at full load?
Anonymous
a b à CPUs
October 23, 2008 8:22:07 PM

more than likely there isn't enough voltage going to the chip... sometimes chips are tested with a bad VID... get real temp and read the load temp ^ like captain said, and read the VID... if its a higher VID like 1.25 theres probably a voltage issue... bumping it up will probably fix it...

VIDs aren't always accurate... I have a VID of 1.25 on my q9550... but I also have the voltage at 1.25 on my q9550... and i'm running it at 3.85 ghz... so VIDs can be wrong
Related resources
a b à CPUs
October 23, 2008 8:24:40 PM

Sounds to me like your second die is defective. The current quads are just two dual core dies connected by the FSB. Try downclocking it by lowering the FSB or multiplier. If that fixes the problem, then the second core simply can't run at full speed so you should return your CPU. If you still get there error, then I guess the second die could be defective so you have to return it anyway :D .
October 23, 2008 8:52:10 PM

I had CRC copy errors too on a Core 2 Duo/975x. I narrowed the problem to either running the CPU L2 too fast or the Southbridge too hot. You don't blue-screen often when the L2 is running a bit too fast.

Prime95 reports your problem on cores 3 & 4, strongly suggesting one of your L2 caches is running with too few volts. That you pass MemTest just fine hints that your RAM and P45 Northbridge are fine.

If increasing the volts up to maximum stock specifications does not fix the problem, you have a bad CPU and should return/exchange it. In fact, if someone else here agrees that your CPU is the culprit and your board isn't reading an abnormally low voltage, then you have the right to RMA it.
It's rare, but happens once in a blue moon (<1%).
October 26, 2008 3:52:55 AM

So getting my CPU stable and being able to run Prime95 for 12+ hours seems to have fixed my crc errors(mismatches) when copying files and dvd burning problems(not passing verification after the burn).

I went into my bios and upped my cpu voltage all the way to 1.4, but Prime still wouldn't run until I changed my "CPU Margin Enhancement" from optimized to performance. I have a P5Q Deluxe and a Q9550.

Final settings were(everything "auto" except these):
CPU volts: 1.25
FSB: 376(Figured I'd overclock a little since I was there)
DRAM: 1.9
Northbridge: 1.12
Ram timings for OCZ Reapers OCZ2RPR800C44GK: 5-5-5-18
-Tried the factory spec of 2.1v and 4-4-4-15, but failed memtest #7

This is my first CPU overclock. Looks ok? The load temps were ~58c
!