Sign in with
Sign up | Sign in
Your question

Q9550 + 750i Constant Crash

Last response: in Overclocking
Share
October 10, 2009 4:47:22 AM

So before we start, I'm not a heavy user of overclocking I just like to do a little tuning here and there. This is the second system I've built for myself, and figured I'd go all out and overclock everything. After doing some digging around online I found several people have the same sort of setup I do. There just seems to be one HUGE difference. Everyone seems to have Phoenix BIOS, and yet with the same hardware as all these other people I have American Megatrends, INC. What the hell is wrong there?

From here I have a major issue trying to get anything overclocked. Everytime I even think about overclocking the cpu or RAM it won't post. I've checked voltages, ratios, MHz, etc and nothing seems to work. Sadly enough I've even tried using any windows based program to adjust anything and everytime I do any slight adjustment the system freezes.


Here's what I'm working with:

Motherboard: nForce 750i
CPU: Q9550
RAM: 8gig Corsair DDR2-1066

So far this is the only setting that seems to work, but doesn't show anything performance-wise in windows.
FSB: 1422
Memory Clock: 1066
Ratio: 8.5
CPU vcore: .1375 (max green setting is .1875)

Any help would be great.
a b K Overclocking
October 15, 2009 2:51:08 AM

You have to start overclocking one component at a time, not everything all at once. Start with the voltage first, work your way up until your computer starts failing stability tests. Then up something else, repeating the process.
m
0
l
October 15, 2009 4:53:18 AM

That's the thing, I'm only adjusting one thing at a time and it's something different each time. I've started out with just the FSB and it failed with only a little adjustment. I've been trying to get everything to work, and I haven't had much success with anything.
m
0
l
!