Sign in with
Sign up | Sign in
Your question

Cannot remove read only attribute

Last response: in Windows XP
Share
January 8, 2011 11:23:13 PM

I did something that caused my greyed in read to not let me remove the check. I need to move the folder, because the drive is running out of space and , of course, I can't.

More about : remove read attribute

January 9, 2011 8:26:25 AM

br6205 said:
I did something that caused my greyed in read to not let me remove the check. I need to move the folder, because the drive is running out of space and , of course, I can't.




You need to use Command Prompt which you find from Start then Run and by typing cmd into the open box. At the prompt, type attrib /? then decide which of the switches applies to the command you want to execute - possibly -h and possibly -d for an entire folder.


m
0
l
January 9, 2011 9:48:18 PM

TY for your comment, but I am sorry I don't understand how that will allow me to permanently remove the read only attribute to the folder I want to move.
m
0
l
Related resources
January 10, 2011 5:01:26 AM


I'm sorry I can't make it much clearer. The minus or dash switch removes an attribute as opposed to the + which adds one so the letter that follows a dash carries out the removal process.

You therefore need to key in attrib -r followed by the drive letter, path and filename and hit Enter and that removes the read only attribute from that filename. To deal with an entire folder you need to add d in the mix.

I recommended starting with the command attrib /? so that you can see which options are available and decide how best to go about it. The /? switch after a command always shows everything that can be done with that command.

I prefer wherever possible to show hoe things can be done rather than just how to do one particular job.
m
0
l
January 10, 2011 6:41:40 AM

did as specified using -R however did nor remove read only attribute
m
0
l
January 10, 2011 7:13:34 AM


It's possible what you did will enable you now to remove the tick from Read Only in the file's Properties. If that doesn't work, there may be a Group Policy in force over making that change.

m
0
l
January 10, 2011 2:14:09 PM

rename the file when you save it to the new location. after you rename it, it should save in the new location.
m
0
l
January 10, 2011 10:20:59 PM

TY it did
m
0
l
!