Sign in with
Sign up | Sign in
Your question

Problem with Asus Striker II NSE, freezing

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 25, 2008 4:20:54 PM

My pcŁ

PSU: 1000watts
GPU: Evga GTX 280
MOBO: Asus Striker II NSE
Ram: OCZ 4gb 1333mhz
Cpu: Quad 2,8ghz


Everytime i play a game or 3d application, my computer suddenly locks up/freezes/crashes. . The audio/sound loops over and over fast. There's nothing i can do including ALT CRT DEL, or switch to desktop or QUIT. The computer totally freezes.

It first started on Bioshock my first game on here, but it only happened every like 1hr or so. Now it has become frustrating more with me playing bioshock and it happening every 5 - 30mins. Its got damn annoying. Other games freezing: CRYSIS, CALL OF DUTY 4 , Brothers in arms : HELLS HIGHWAY , and others...

updated BIOS, GRAPHIC CARD, and MOTHERBOARD and AUDIO.

I just read on other forums that problem is in chipset 790i. Some peoples have this freezing on other mainboards on 790i.For example : Evga 790i, Asus Extreme

Other peoples say that my memory ( OCZ ) is not good for my mainboard.

When i tested PRIME95 is ok for a many hours . SuperPi too... Memory i have 1,8 voltage , so its ok. Others voltages i have on default. So whats is problem ?

Just enter on google something like that in my problem . And you see ....

http://www.ocztechnologyforum.com/forum/showthread.php?...
http://answers.yahoo.com/question/index?qid=20081018030...
http://forums.nvidia.com/lofiversion/index.php?t66042.h...



November 25, 2008 11:54:47 PM

Sounds like your running a Q9550 @ stock 2.83GHZ and 4GB of ram. Is that 4 X 1GB or 2 X 2GB of ram?

I have a Q9550 @ 3.83 C1 prime stable for 6+ hours.
Asus Striker 11 Extreme BIOS 1104
OCZ ram 2 X 2GB PC 2000
2 X 8800GTX 512 BFG GPUs OC'd.
PC Power and Cooling 750W PSU

Probably the most important thing with these M/BDs is when using OCZ memory (and perhaps all memory} you have to set the timings manually per mfg specs as well as the rated Vdim for that particular memory. They also seem to like 2 X 2GB of ram better than 4 X 1GB of ram.

I am very happy with how my PC runs.
November 26, 2008 8:42:10 PM

sew333,
you need to set the timings and voltages on that memory in order to get it to run stable. do not leave it on default timings and voltages.
Related resources
November 29, 2008 11:51:39 PM

I got this MoBo with OCZ as well and it crashed on me at completely random times... I narrowed it down to the ram and went to corsair. I threw down quite a bit for a some quality ram that they claimed to be compadible with the motherboard... Sure enough it runs absolutly perfect now.

CORSAIR XMS3 DHX 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Anonymous
a b V Motherboard
December 30, 2008 10:50:46 AM

arthurh said:
Sounds like your running a Q9550 @ stock 2.83GHZ and 4GB of ram. Is that 4 X 1GB or 2 X 2GB of ram?

I have a Q9550 @ 3.83 C1 prime stable for 6+ hours.
Asus Striker 11 Extreme BIOS 1104
OCZ ram 2 X 2GB PC 2000
2 X 8800GTX 512 BFG GPUs OC'd.
PC Power and Cooling 750W PSU

Probably the most important thing with these M/BDs is when using OCZ memory (and perhaps all memory} you have to set the timings manually per mfg specs as well as the rated Vdim for that particular memory. They also seem to like 2 X 2GB of ram better than 4 X 1GB of ram.

I am very happy with how my PC runs.


Yes, but i would like to know what Bios Settings you have??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????Please!!!!!!!!!
January 5, 2009 9:01:27 AM

well i have this mobo + same processor and i can tell you that you have not changed all the settings to your stock ones and if you do it to all of them (btw i did and it was a f*ck load of research) it will run properly. In my opinion it is your ram but i know that **** runs on your mobo your just not setting up the stick right
January 7, 2009 12:46:56 PM

What cured my problems with my board was setting the NB voltage to 1.42v, now I have no problem running at 3.2GHz with a FBS of 1600 CPU & memory, I'm also using Bios 1202.
May 28, 2009 9:12:46 AM

any solution yet?
i have the same rig as you,
but mines Corsair XMS3 4GB x 1GB
!