Sign in with
Sign up | Sign in
Your question

CPU Multiplier is blocked (in bios) at 6x when Thermal Monitor 2 is En

Last response: in Overclocking
Share
October 13, 2009 2:31:08 PM

I got some problem for almost 0,5 year.

I completed from scratch my PC almost 1,5 year ego. It's an 1,8 GHz (overclocked to 2,0 GHz with box cooling) Intel Pentium Dual-Core E2160 PC with Gigabyte GA-P31-DS3L Motherboard, GeForce 8600 GT, and 2 GB of ram (Double-Sided Kingmax 1066 mhz memory).

Then after a 2-3 months i OC it to 2,0 GHz (Ive set everything correct in bios but i didn't know then that i shouldn't set voltages to be Auto controlled by bios (it affected later by much higher temp. on my CPU but now I've changed this to by controller Manually) i also disn't turn C1E, EIST and Thermal Monitor 2, this three options was always Enabled.

After like a 10 months later i noticed that my computer is slowed down... I'v looked at CPU-Z and it was working with 1,3 GHz and multiplier 6x >.> and when CPU was loaded (for example by orthos) it didn't change it's multiplier to 9x and didn't come back to 2,0 GHz :/ 

So i looked to Bios, then i noticed that my Multiplier there is set to 6x and my PC is set to be working with 1,3 GHz not 2,0 GHz ==

I've changed my multiplier to 9x, exit bios with settings save and reset of my PC occurred. Then i entered bios again and there was again 6x == basically from that time my multiplier stuck on 6x (223x6 = 1,3 GHz) and i couldn't change it == because every time I've changed it it come back to 6x no matter what...

I've updated my bios to newer version and It didn't help, I've downgraded my bios to lower version, It didn't help either. . . so basically i set my CPU to by working on 334x6 so that way i gained my power of 2,0 GHz back and it works just fine, after a 7 moths on this config, with this multiplier stuck something came to my mind.

When 7 moths ego i tried to resolve this problem even upgraded bios, dowgraded it, Disabled EIST(but with my previous ver. of bios i didn't have this option in bios, it appeared with new F9 update) and C1E option (Thermal Monitor 2 was always enabled) and it didn't helped this time i was thinking about disabling Thermal Monitor 2 with EIST and C1E so i set

C1E - Disabled
Thermal Monitor 2 (TM2) - Disabled
EIST - Disabled

Then I've saved my bios settings, reset of my PC, entered bios and tried to change my multiplier to 7x, 8x, and finally 9x ...then i was schocked O_O it worked O.O my multiplier has changed ^^ but...another problem came to existence. . .

When i got this 3 options disabled, and my CPU works at 223x9 (2,0GHz) i got loots of LAGs! in windows... when im working on firefox, playing online flash movie and do other stuff... so I've go to bios and tried to enable C1E and EIST (only this 2 options, TM2 was still disabled) but that didn't helped at all == energy saving option (changing multiplier to 6x in windows when PC doesn't need to much power worked again, yes it didn't worked before) but there was still lags... so i turned Thermal Monitor 2 Enabled again, multiplier stuck at 6x again, set my pc to 334x6 (2,0GHz) and my pc is working normally again.

What is causing this problem? why my multiplier is stuck at 6x when Thermal Monitor 2 option is enabled, and why when i Disabled TM2 there are lags on my PC T_T ? How can i make that this will work normally ?


My PC Temps (i think are normal now, when i set voltages in bios to be manual again and changed my thermal paste on CPU couple of days ego to Arctic Silver 5 i got like 38 Celsius Temp on CPU (43*C on Cores) when my CPU is idle, when i stress it with Orthos i got 50-52*C temp on CPU and 54*C Temp on Cores.

Also why (measured by SpeedFan and i googled about this but didn't find satisfying answer) my LM75 temperature is always 54*C ? (and there is always this fire icon by this temp. . .)

(All temps are in Celsius Degree, Where I live we don't use Fahrenheit temps)

PS: If somebody say that my CPU is probably Throttling almost 24/7 then tell me why ?
October 13, 2009 2:41:23 PM

PS2: Is there a possibility that when my voltages was set to auto something crashed on my CPU or Mother board? (When i got auto on voltages my temp was higher than it should be

Normal Temp with manual: 38*C
With Auto: 48*C
? How to repair it?

PS3: Sory for double post but i couldn't edit my post :/ 
November 7, 2009 9:48:43 AM

Anyone could help me ? or provide answer what can be broken or something...anything ?
Related resources
Can't find your answer ? Ask !
November 18, 2009 8:27:39 PM

Yes m8 .. i have the same problem with my q6600 .. it's stuck at 6X and with TM2 activated doesn't rise to 9X .. but if i disable it i have lag too .. and the performance in 3dmark it's like 2000pct slower cause he runs at 1600GHz .. but not at 2400GHz :(  .. Can some1 pls answer our problem .. it will be very appreciated
September 22, 2010 11:32:54 AM

Have you resolved the problem?

Did you check the matherbord temperatures?
September 22, 2010 12:54:04 PM

Jontra said:
Have you resolved the problem?

Yes, Disable TM2 in your bios, then set multiplier to 6x. This will result in slowdowns (meaning LAG) in your system, games etc. because TM1 is your enemy. To overcome this, Download RmClock, and in Advanced CPU Settings uncheck "Enable Thermal Monitor 1", also set that program should apply this settings every time it is started, and click "Apply". Then in "management tab" uncheck "Restore CPU defaults on managment turning off" and "Restore CPU defaults on application exit" then switch to Settings tab. There you should enable "Start minimized to system tray" and "Run at Windows Startup: via Startup registery key"

After you done all this, you are set, you PC is working at multiplier 9x, without lags, with full speed, and everything is working just fine :3
But be sure that:
TM1 is disabled in this program when you restart your PC for the first time, and that the program is always running in your tray, aside from that IT WORKS :D 
!