Fried Motherboard?

I'm trying to build a computer (for the first time).

My motherboard is a Foxconn A7GM-S.

When I turn it on, it doesn't post. The power LED, all fans, optical drives, and hard drives seem to work, but there's no video signal. I tried both the onboard video port and my graphics card. I tried removing all drives, 1 stick of RAM (leaving 1 in), all PCI[-E] cards, and it still doesn't post. After checking the motherboard manual again, I found out the diagram for the 24-pin power connector was upside-down. So I guess the question is: What's been fried?

Edit: It doesn't beep either.
9 answers Last reply
More about fried motherboard
  1. Welcome to the forums!

    Clear the bios by removing the battery for 30 secs.
    Did you plug in the 4 pin power connector on the motherboard?
    Did you smell anything burning?
  2. evongugg said:
    Clear the bios by removing the battery for 30 secs.
    Did you smell anything burning?


    I tried that. Still nothing.

    No, I didn't smell anything or see any smoke.
  3. Yes, I plugged in the 4-pin power connector.
  4. Try removing the motherboard from the case, sit it on its anti-static bag and use only the essentials (ie: cpu w/ heatsink & fan and one stick of ram, nothing else not even hard drive). Plug in the appropriate power cables and video cable. See if you can get it to post like that. If it doesn't post then the motherboard may be dead.

    EDIT: Excellent point by Colegade, there's always the possibility that the board doesn't like your ram, but in that case you should at least get the board trying to power up but beeping or otherwise notifying you that it's not seeing the ram.
  5. Quote:
    Are you sure the RAM is compatible with that particular board? I've had a few situations were a few Gigabyte boards refused to post with some DDR2-800, and DDR2-667 from G. Skill. Went out and bought some Corsair DDR2-800, and it booted right up.

    Make sure the CPU is seated correctly, and if you happen to have some other RAM you could test out with it, I might try it. But otherwise If your sure the CPU is seated right, and that the RAM should be compatible. Last resort is too take it out of the case and place it on a box, and try to boot it up there. (To eliminate the chances of a short occuring)

    Are you using stand offs between the board and your case?



    Here are my full specs:

    CPU: AMD Athlon 64 X2 5400+ Brisbane 2.8GHz Socket AM2 65W Dual-Core black edition Processor Model ADO5400DSWOF - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16819103289
    Memory: Kingston 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model KVR800D2N5K2/4G - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820134582
    Case: Antec Solo Black/Silver Steel ATX Mid Tower Computer Case - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16811129018
    Hard Drives: 2x Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive - OEM
    http://www.newegg.com/Product/Product.aspx?Item=N82E16822136073
    Optical Drives:
    LG Black 22X (CAV) DVD+R 8X DVD+RW 16X DVD+R DL 22X (CAV) DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA 22X DVD±R DVD Burner with LightScribe - OEM
    http://www.newegg.com/Product/Product.aspx?Item=N82E16827136153
    LITE-ON 20X DVD±R DVD Burner Black SATA Model iHAS120-04 - OEM
    http://www.newegg.com/Product/Product.aspx?Item=N82E16827106263
    Motherboard: Foxconn A7GM-S AM2+/AM2 AMD 780G HDMI Micro ATX AMD Motherboard - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16813186141
    Sound Card: Creative Sound Blaster Audigy SE 7.1 Channels 24-bit 96KHz PCI Interface Sound Card - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16829102012
    Graphics Card: MSI R4350-D512H Radeon HD 4350 512MB 128-bit GDDR2 PCI Express 2.0 x16 HDCP Ready Video Card - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16814127390
    Power Supply: Thermaltake Purepower W0100RU 500W ATX 12V 2.0 Power Supply - Retail
    http://www.newegg.com/Product/Product.aspx?Item=N82E16817153052

    Foxconn's website doesn't specifically list my RAM, but it's Kingston, so it should be compatible.

    I'm fairly sure the CPU is seated correctly--it slid right in.

    I'm using standoffs. The only place there might be a short is between the rear I/O panel and the rear I/O ports on the motherboard. I'll try your suggestion.
  6. Be sure you have a working speaker connected to the MB speaker header. Remove all the RAM and boot the system. If the BIOS does not beep indicating no RAM in the system, you have a bad MB or CPU. With your new buld, provided the CPU is supported by the BIOS version you are using.
  7. You should break the system down to CPU/HSF and video card only, then remove the RAM and boot the system. Unplug everything else.
  8. I got it working--the RAM wasn't seated properly. Rookie mistake, I know.

    Thanks for your help, all.
  9. EDIT: he figured it out.

    @ arco: I give you a well deserved laugh (with and at you, but not in a mean way). I've made the same mistake, and others, as I'm sure most here have.

    Glad you finally got it figured out. Let us know how the rest of the set up goes.
Ask a new question

Read More

Motherboards Product