Sign in with
Sign up | Sign in
Your question

ASUS Rampage II Extreme - Not even POST

Last response: in Motherboards
Share
November 27, 2008 1:50:11 AM

Hey,

I've been trying to setup a new rig:

Asus Rampage II Extreme
Core i7 Extreme 965
Corsair XMS3 TR3X6G1600C9 6GB DDR3 3x2GB DDR-1600 CL 9-9-9-24
2x 4870x2 CrossfireX
3x Samsung Spinpoint 1TB

As soon as I put all three piece of ram in for tri-channel, it won't post, nothing at all. LCD Poster reads LOCKED. As soon as I take two chips out and leave one in for Single Channel mode, it posts no problem, and runs normally.

This ram is on the ASUS QVL and should be working, I've tried downclocking and running at lower voltages, yet still nothing.

Can anyone shed some light onto the issue or lend a hand, would really appreciate it!
November 27, 2008 6:12:28 AM

Similar problem... except mine says "LOCKED" no matter what combination of memory (even 1 dimm) I choose! E gad! E-mail me if you have any ideas support@stealthmachines.com

-Josef
http://www.stealthmachines.com
November 28, 2008 1:43:10 AM

Well I did some more testing and work on the board and discovered the 3rd and 4th DIMM slots were DOA.

Returned my board and switched it for a Gigabyte EX58-Extreme, haven't had a problem since.
Related resources
November 30, 2008 3:20:44 AM

actually, that ram is not on the QVL. you need 1333 ram. I made the same mistake when ordering for my new rig. You got 1600 RAM. It is not made for that. It is confusing on the qvl but here is the line from the ql to help.

CORSAIR CM3X2G1333C9D6 DDR3 1333 6144MB(Kit of 3) DS N/A Heat-Sink Package 9-9-9-24(1337-9-9-9-24)
and
CORSAIR TR3X6G1333C9 DDR3 1333 6144MB(Kit of 3) DS N/A Heat-Sink Package 9-9-9-24(1333-9-9-9-24)

those are the 2 (3 pack) items from corsair on the list. Otherwise, all other ram says 1333.

hope that helps.

Scooter
November 30, 2008 4:07:59 PM

Well it appears I should have read more. The manual says you can't populate dimm1 unless there are already 3 sticks in the motherboard. I'm kind of embarrassed not to have caught this quicker, I guess I've just got a dogma going that you ALWAYS put the memory in dimm1 first. So it works great now, thanks for the help gents.
-Josef
Gaming Computers
!