[HDD] RAID0 driver woes

I'm trying to get a RAID0 setup going on my ASRock X58 Extreme mobo. I have 2 WD Cavair Black 500GB drives. ICH10R Southbridge. BIOS is v1.70. I'm trying to load Windows 7 onto the RAID.

In the BIOS, I have SATAII set to Enhanced, and the define SATAII option as RAID.
I save and quit, crtl + I to get to the MSM and make my RAID volumes.
Save and Exit from MSM.

Load Windows 7, and I start installing. It throws a pop-up saying I need drivers for the RAID. I choose the "recommended" driver off the mobo CD. After it tries installing, it tells me "No new devices can be found. Make sure the drivers are on the device...etc."

I have tried setting BIOS to SATAII Enhanced and define SATAII as IDE (no RAID volumes make in MSM), and it still asks for drivers and I get the same problem. Tried SATAII Enhanced and RAID with no RAID volumes created in MSM, same driver error. Tried BIOS as SATAII Compatible, no RAID volumes in MSM, still asks for driver and same error.

Anyone enlighten me, please?
1 answer Last reply
More about raid0 driver woes
  1. Have you tried using RAID drivers designed specifically for your mobo?
Ask a new question

Read More

NAS / RAID Hard Drives BIOS Storage