SCSI HDD on Adaptec 2940 won't boot

My first post here, hoping this isn't too old-school for this board.

For fun, I just installed a Seagate Cheetah 15K RPM SCSI HDD (36GB) and an Adaptec AHA-2940UW (PCI) in an older desktop, the idea being to see how quick the 15K drive is. The Adaptec BIOS loads fine. Booted from a W98 floppy and partitioned and formatted (system files copied) the drive successfully. The drive can be copied to, and executables can be run. However it won't boot. The BIOS boot options I have on this MB include SCSI, but I'm not sure exactly what that means in practice. I've tried every reasonable boot option available in the BIOS, including SCSI and "Disabled". Tried using another PCI slot (only 3 available.) I just get a blinking cursor when the boot should commence, no error messages. I believe the cable is terminated properly. The SCSISelect utility was run and set up properly.

Any suggestions are welcome!
2 answers Last reply
More about scsi adaptec 2940 boot
  1. In their day they couldn't be touched....increases in areal density however have them beat today, however they still kick butt on access times (I have two of them in an 11 year old puter behind me running 24/7).

    Without seeing the screens, I'd be hard pressed to help.
  2. Sometimes I'm a retard. FDISK /MBR = fixed!
Ask a new question

Read More

Hard Drives SCSI Adaptec Boot Storage