Sign in with
Sign up | Sign in
Your question

HELP!!! Weirdest problem EVER.... dvd disappears, hdd light stops,,,,,

Last response: in Systems
Share
August 15, 2008 12:37:30 AM

Heya guys,

You all have been really supportive with minor problems I've had in the past and I thank anyone who spends the time to help me figure this out but this one must top them ALL. Sigh, I'll explain what happened.

Ok so I decided to upgrade my computer, specs were: q6600, asus p5kc, 2gb ocz ram, 8800gt, coolermaster 500w, and an antec 900 case, WINDOWS XP PRO.

So I picked up a radeon 4870 and with that a tier 2 power supply, a corsair hx520w. So I've always considered myself a tech savvy and decided to do this myself and I did, with no problems. FIRST thing I did was use NASTY FILE REMOVER as it was recommended to use if you were switching graphics card brands to avoid performance hits and thats what I did. SO I removed everything Nvidia related checking that in the program, it then scanned everything nvidia related and it finished. I then uninstalled nvidia drivers from the add/remove programs list AND I removed ntune. Comp said it wanted to restart then I clicked cancel and shutdown instead.

So yea, after a little cable management, dust clogs down my throat and crazy physics to get the HUGE 4870 in my case it was all in and ready to go.

So we boot up the computer, everything looks good, it starts up, I had ATI's newest drivers + CCC on my desktop and done. Then I started to notice somethings. First I noticed how my H.D.D light didn;t blink the entire time throughout the installation and just stayed ON. If any of you know the antec 900 casing, the HDD blue light blinks rapidly when the HDD is accessed, so I was like ok, doesn't seem that major.

We then wanted to pop in the visiontek radeon CD to see what goodies were in it, then bam I open "My Computer" and bam, NO DVD DRIVE. It's missing its gone. So I shut down, check all connected and nothing. The DVD drive is the only drive in the system and it is IDE and its essentially not being detected. I tried everything, a new IDE cable, nothing. I check in the BIOS to see whats there but all it sees is my SATA hard drive. When I check bootup sequence it states "ATAPI CD ROM" but it doesnt' work when I make it first boot priority with a CD in there. And I DO recall seeing it as LG GSR H5NXXXXXXXXX ETC when I last checked it.

So yea guys thats it, other than that the computer works fine. My dvd drive is missing and not being detected in the computer despite being connected properly AND my H.D.D light doesn't blink anymore its just always on... I checked all connections, my head hurts and I'm seriously pissed.

If there is anyone out there who can help me, please in gods name let me know if you know whats going on. I try my best to be fragile with all my expensive equipment I pray to god that its not a hardware issue, sigh.

Let me know all, anything is appreciated and thanks in advance.
a b B Homebuilt system
August 15, 2008 12:58:03 AM

Try clearing CMOS and see.

PS: Mind linking me to that drive cleaner? I haven't heard of that before.
August 15, 2008 1:13:15 AM

2 things that I am familiar with if you haven't checked. When I reseated my heatsink fan because it wasn't on right and I didn't put enough goo on the CPU, I accidently kicked out my IDE wire for the DVD-RW even though I didn't see myself do it, I took the plug and jiggled it and put it back in and there it was on MY COMPUTER.

2) Do you have any games on your HDD? Namely ones that have Starforce copyright protection (City Life and Galactic Civilizations have it). I've heard it destroys your DVD-ROM and somehow downgrades it to a CD-ROM and on some occasions; gets rid of your DVD and/or CD drive. Check all your games to see if they have any copy protection prgrams and google each of them. I do know Starforce is the worst.

Check your connections for your DVD drive. Do you have an extra drive to swap it to see if maybe your LG has died? Can't see how cause I love LG lol but check it anyway.
Related resources
Can't find your answer ? Ask !
August 15, 2008 1:25:14 AM

There are a few games on the HDD. Call of Duty 4, Crysis, WoW, Devil may cry 3, GTA san andreas, steam, unreal tournament 3, oblivion, need for speed carbon, company of heroes...

pretty sure the LG drive isn't dead. We actually got an old LITE ON cd burner and tried hooking it up and nothing.
August 15, 2008 1:55:27 AM

Um... kinda shot in the dark, but do you see it under device manager?

If so check Computer Management and re-assign a drive letter, I've had this problems a few times (no letter assigned to drive).

Otherwise: Do you ahve another IDE connection on the Mobo, or non-cdrom device you can hook up to the ide controller (HDD for example)? Its possible the IDE controller somehow died.

Other than those possibilities I can't think of anything right now...
August 15, 2008 2:00:06 AM

nope its not there, yea i really hope the ide controller didn't die, im so fragile with it... im gonna try resetting the bios/cmos hopefully it works, until then, any imput?
August 15, 2008 5:28:58 AM

Hey all, I tried resetting the cmos and still no change sigh... any ideas anyone?
a b B Homebuilt system
August 15, 2008 6:48:44 PM

Looks to me like you have a dead drive. Also are any pins bent/missing?
August 15, 2008 7:06:52 PM

hey, well i've tried putting in another drive and it still shows up as atapi cd rom :\ still doesnt explain the hdd light either ./cry
!