Sign in with
Sign up | Sign in
Your question

Gigabyte GA-P35-Ds3L no sound

Tags:
  • Gigabyte
  • New Build
  • Motherboards
Last response: in Motherboards
Share
November 30, 2008 8:32:00 PM

hello i am not getting any sound from my PC (new build). The problem is i installed windows originally on an ASrock MB with ALC888 audio codec (same as the gigabytes) so i think this may be the problem? I have tried looking at the gigabyte website and manually installing the drivers again but getting nothing. Does anyone have any ideas? I am only using headphones but still nothing :-(

thanks

More about : gigabyte p35 ds3l sound

November 30, 2008 8:36:54 PM

did you uninstall the old drivers before installing the new ones? Are the headphones hocked up into the back of the case (directly into the mobo) or a audio front port jack?
December 1, 2008 10:29:57 AM

Hello, no i didnt uninstall the old drivers :-( school boy error i know.
I have tried pluggin headphones into the front and back, the head for front audio is plugged into the MB. The auto jack sensing works just no sound. easy option would be to buy an add on soundcard i supose
Related resources
December 1, 2008 2:24:19 PM

just uninstall all of the old audio drivers then reinstall the new drivers that you got from the gigabytes website. Problem solved
a c 177 V Motherboard
December 1, 2008 4:36:36 PM

You might want to check ALL your drivers, just to prevent future 'sneaky' problems ("&%$#, where'd my data go? It LOOKED like it was saving...)
Try this:
http://driveragent.com/?ref=597
!