Sign in with
Sign up | Sign in
Your question

It won't boot with the wireless keyboard/mouse plugged in

Last response: in Motherboards
Share
November 30, 2008 10:50:41 PM

I have had to resort to unplugging the wireless keyboard and mouse to start the computer and then plug them in during the boot cycle, they are not usb devices either and they are Logitech brand. I also had to change the video card athough I have not tried to boot the computer with the old card since getting it going by the unplug method. Has anyone had this problem before and what should I do to fix it, apart from buying a new MOBO. Or should I put the install disk in again and re-setup again?Tks.
November 30, 2008 11:21:29 PM

Well I would just use wired as wireless cause unnecessary problems such as this. I would make sure that the keyboard is turning on correctly when the comp is turned on...make sure the receiver is connecting. Also, it's most likely not due to the mobo or os install so a new mobo or install would not help you here...
November 30, 2008 11:31:01 PM

Tks for that. I have used this K/brd/mouse perfectly for more than 2 years and when the comp is powered up the Kbd/mse works fine. Its just that it will not start with them plugged in. Any other ideas please. I have been building comps since 1994 and have never encountered this before. Help
November 18, 2012 9:25:19 AM

Same here. The problems started earlier this year, spring of 2012? I should have written it down. I've been googling the problem but this is the first I've seen similar. I had a Microsoft wireless mouse that I used for years and I thought it died (new batteries did not fix. ) So I plugged in another wireless mouse receiver and mouse and it worked fine so I threw away the MS mouse. Now I see I threw away a good mouse because when I shut down and reboot with the new mouse/receiver, the screen is black with a cursor flashing in the top left. It will eventually boot, but only after 4 minutes or so and not worth the wait. However IF I removed the wireless receiver prior to turning on the computer, then it boots up in 30 seconds, I plug in the receiver and the mouse works as it is suppose to. I have a Vista desktop machine (Gateway 32 bit) that has worked with wireless receivers since 2008. I think it had to do with a windows update... just a guess? I've tried every usb port on the computer and even bought a new mouse and mini nano receiver but it caused the same issue. (the mice work on other computers fine)
I'm going to try a wired mouse now to see what happens....
!