Sign in with
Sign up | Sign in
Your question

my game freeze s. any solutions?

Last response: in Video Games
Share
Anonymous
September 15, 2005 9:58:39 PM

Archived from groups: alt.games.coh (More info?)

hello,
Mmy game coh played fine for the first 14 levels.
then i had comp probs and reinstalled winxp.

all viruses have been scanned.

the game is now constantly freezing up after about 20 min and when i
join my group and enter mission or right when i get to area of team.
it freezes up then crashes top desktop
I uninstalled then reinstalled game

running a cable conection.

p 11 1ghz cpu with around 500 mgs ram
geoforce 2

why wont it work now? even after reinstalliung the game?

thank you please help
patrick
elfkar2001@yaho.com

More about : game freeze solutions

Anonymous
September 16, 2005 9:34:17 AM

Archived from groups: alt.games.coh (More info?)

up your ram to 1 GB
Anonymous
September 16, 2005 10:52:07 AM

Archived from groups: alt.games.coh (More info?)

Your best practice would be to go to the CoH forums at
http://boards.cityofheroes.com and post on their tech forum. They'll
want to take a look at you DXDiags as well as a hijack this! log.

There's a known issue called a 'looping sound crash', but I haven't
experienced it.
Related resources
Anonymous
September 16, 2005 7:21:19 PM

Archived from groups: alt.games.coh (More info?)

it ran fine for a long time asnd i am running in safe mode, it runs
smooth but suddenly crashes. it all started after iu reinstalled game
and now caNNOT GET IT TO WORK
Anonymous
September 16, 2005 9:05:19 PM

Archived from groups: alt.games.coh (More info?)

<elfkar2001@yahoo.com> wrote in message
news:1126832319.071988.122600@z14g2000cwz.googlegroups.com...
> hello,
> Mmy game coh played fine for the first 14 levels.
> then i had comp probs and reinstalled winxp.
>
> all viruses have been scanned.
>
> the game is now constantly freezing up after about 20 min and when i
> join my group and enter mission or right when i get to area of team.
> it freezes up then crashes top desktop
> I uninstalled then reinstalled game
>
> running a cable conection.
>
> p 11 1ghz cpu with around 500 mgs ram
> geoforce 2
>
> why wont it work now? even after reinstalliung the game?

You are hitting the minimum platform for running CoH. You may juse need a
better machine, sorry to say.

Try running CoH in "safe mode" and see what happens.


--
John Trauger,
Vorlonagent


"Methane martini.
Shaken, not stirred."

chat: @vorlonagent

Vorlonagent (M), level 32 Blaster (Electric/Energy), Guardian
RolIing Thunder (F), Level 26 Defender (Storm/Electric), Infinity
Pulsar Staraven (F), Level 18 Controller (Grav/Rad), Liberty
NightfalI (M), Level 18 Defender (Dark/Dark), Pinnacle
Steel Night (M), Level 17 Tanker (Invulnerable/Super-Strength), Virtue
lmpact (F), Level 17 Blaster (Gun/Energy), Virtue
Lemon Tree (F), Level 17 Scrapper (Spine/Invuln), Liberty
Girl at the Bar (F), Level 14 Controller (Mind/Empthy), Triumph
Faraday Facade (F), Level 14 Controller (Illusion/Forcefield), Justice
Anonymous
September 18, 2005 2:26:11 PM

Archived from groups: alt.games.coh (More info?)

elfkar2001@yahoo.com looked up from reading the entrails of the porn
spammer to utter "The Augury is good, the signs say:

>it ran fine for a long time asnd i am running in safe mode, it runs
>smooth but suddenly crashes. it all started after iu reinstalled game
>and now caNNOT GET IT TO WORK


Just a thought, but considering how MS sets up defaults...
DO you have a swapfile set, and is it big enough (if fixed size) or does
it have enough room to expand (if windows controlled)?

Another thought, though it should make no difference:
Try running in windowed mode.

Xocyll
--
I don't particularly want you to FOAD, myself. You'll be more of
a cautionary example if you'll FO And Get Chronically, Incurably,
Painfully, Progressively, Expensively, Debilitatingly Ill. So
FOAGCIPPEDI. -- Mike Andrews responding to an idiot in asr
Anonymous
September 18, 2005 2:57:26 PM

Archived from groups: alt.games.coh (More info?)

On 16 Sep 2005 15:21:19 -0700, <elfkar2001@yahoo.com> wrote:

> it ran fine for a long time asnd i am running in safe mode, it runs
> smooth but suddenly crashes. it all started after iu reinstalled game
> and now caNNOT GET IT TO WORK

Did this reinstall happen around the same time as Issue 5 was released?
Because I have found that the game uses more resources for each new
issue. On my machine it simply runs a little slower, but on a low-end
machine I can easily see it stop working at all.

The fact that it takes 20 minutes makes it seem like either overheating or
a memory leak. If you try to disconnect after 15 minutes, then start the
game again immediately and play more, you should find out. If it is
overheating, it will crash after 5 more minutes. If it is a memory leak,
it should last 20 new minutes.

--
"When someone starts bragging about how much debt they have, it's not a
good sign." -G
!