Sign in with
Sign up | Sign in
Your question

q6600 + p5q won't boot

Last response: in Systems
Share
August 17, 2008 12:02:03 AM

I had XP SP2 running fine, but the q6600 seemed to be running a bit hot (42 at idle). After reapplying the thermal grease I can't seem to boot.

I installed XP SP2 which worked fine -- the internet wasn't working, but after I installed the drivers from the CD everything seemed to be in order.

(It had to reboot three times in order to install (as it warned me it would, before I began), the DVD stayed in the drive during the boot process and each time it turned on it prompted me for a formatted floppy. I didn't bother including a floppy drive on this machine so I just took the disk out and rebooted. After three restarts it said the installation was complete. Could my behavior regarding the floppy cause the problems?)

All the while my q6600 seemed to be running a bit hot 42 degrees at stock speeds even with my Zalman CNPS9700 after stock cooler. I searched online for thermal grease guides as I suspecting that was where the problem was (this is only my second build) -- I'm relatively sure that I put on too much. I took out the mobo removed the cooler wiped off all of the thermal grease (Arctic silver 5) and applied some that came with the cooler.

Now, when I plug everything in and power on the screen stays dark instead of booting. After about 8 seconds the computer shuts off. In another 2 seconds it powers back up and stays on (but the screen remains off). I reset the CMOS, subbed in the RAM from another computer (2gb ddr2 800 gskill), tried one and two sticks of RAM, put an old 7300 GT in place of the 4850, and disconnected the HDs, all to no avail. I have an old P4 2.8 Ghz processor which I could put in if that would help in diagnosis, but this would entail removing the mobo (again) because of the cooler (I got an OEM so this is the only cooler I have on hand).

Any suggestions are much appreciated.

q6600
p5q deluxe
4gb ddr2 1066
ATI 4850
2 640gb HD

750w PS

More about : q6600 p5q boot

August 17, 2008 12:20:13 AM

Some of the compound could have gotten into the socket contact pins. That Arctic Silver 5 is thermal compound, not thermal grease, and the silver parcipitate contained in it can conduct electricty.
August 17, 2008 12:36:25 AM

+1^

Also since you removed the mobo did you remember the 4/8 pin 12v CPU connector?
Related resources
August 17, 2008 2:31:06 AM

I seem to have a bent pin on my mobo (pics http://tinyurl.com/5cbd58). Can I RMA this? Can/should I try to fix it? If so how?

Said pin is on the bottom left corner.





August 17, 2008 2:54:38 AM

I woud try to fix it. That is from user error a rma probably wont cover that.
August 17, 2008 3:33:56 AM

I managed to push it into a near vertical position with a needle and gently tamped it into place with the head of a pin. All the while obsessivly checking with a photography loop. It seemed to lose some of the sheen, but it boots just fine.

Thanks for your advice.
!