Sign in with
Sign up | Sign in
Your question

Stress Testing failed..

Last response: in Overclocking
Share
October 22, 2009 4:56:00 PM

Well I got my new Phenom II 720 in the mail a few days ago, along with a Zalman cooler. This is the first time I have tried to over clock the CPU, so had a question. I overclocked it from the stock 2.8ghz up to 3.18ghz, and it loads fine. When trying to go any higher it wont POST however, I have heard of people getting this up to 3.6 on air fine and I was just shooting for about 3.4ghz. I have the GIGABYTE GA-MA78G-DS3HP MB, and some G.Skill x G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800. I did switch off the automatic overclocking feature on the MB(suppose to adjust voltages, etc for you as you overclock) and upped the volts from 1.8 on the RAM to 2.0. This allowed me to get up to about 3.23 without trouble. I cannot seem to get it higher than this though, I have a feeling it is my RAM as it's older RAM(about 2 years).

Anyways so I ran the IntelBurn test 5 times and it passed fine(never going above 32 Celsius), then I ran the Prime95 + Blend and the third core failed within 3 minutes. I then re-ran Prime95 in the Small FFT's, and let it run overnight. Woke up this morning and it is still going fine, reading the Prime 95 descriptions it seems Blend tests the RAM as well as the CPU. So is this anything to be worried about since it ran the second time 7+ hours? Should I underclock it a bit more? And do you think this sounds like I just need some good new RAM? Thanks for any input!

More about : stress testing failed

a b à CPUs
a b K Overclocking
October 22, 2009 10:37:42 PM

When Prime95 Blend fails, it suggests that you have a bad memory module. Re-seat your modules, then run Memtest to confirm the results from Blend. If Memtest also fails, you can try increasing the memory voltage, then re-run Blend and Memtest. If they still fail, then try running individual modules to you find which one is failing.

Comp :sol: 
m
0
l
October 23, 2009 12:23:10 AM

magicbush said:
Well I got my new Phenom II 720 in the mail a few days ago, along with a Zalman cooler. This is the first time I have tried to over clock the CPU, so had a question. I overclocked it from the stock 2.8ghz up to 3.18ghz, and it loads fine. When trying to go any higher it wont POST however, I have heard of people getting this up to 3.6 on air fine and I was just shooting for about 3.4ghz. I have the GIGABYTE GA-MA78G-DS3HP MB, and some G.Skill x G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800. I did switch off the automatic overclocking feature on the MB(suppose to adjust voltages, etc for you as you overclock) and upped the volts from 1.8 on the RAM to 2.0. This allowed me to get up to about 3.23 without trouble. I cannot seem to get it higher than this though, I have a feeling it is my RAM as it's older RAM(about 2 years).

Anyways so I ran the IntelBurn test 5 times and it passed fine(never going above 32 Celsius), then I ran the Prime95 + Blend and the third core failed within 3 minutes. I then re-ran Prime95 in the Small FFT's, and let it run overnight. Woke up this morning and it is still going fine, reading the Prime 95 descriptions it seems Blend tests the RAM as well as the CPU. So is this anything to be worried about since it ran the second time 7+ hours? Should I underclock it a bit more? And do you think this sounds like I just need some good new RAM? Thanks for any input!


you mentioned upping the voltage to the ramm. what about the cpu? from 2.8 to 3.2 might require some more v's to the cpu.
m
0
l
Related resources
a b à CPUs
a b K Overclocking
October 23, 2009 12:39:53 AM

Good point, and certainly worth a tweak. However, if Prime95 Small FFT's doesn't fail, then Vcore is most likely adequate. Typically, if Blend fails, then memory is suspect.
m
0
l
a b à CPUs
a b K Overclocking
October 23, 2009 2:55:06 PM

I had to up my volts by .050 (1.375) to stabilize this CPU (same as yours with a locked multiplier) @ 3.25ghz. I was bench stable w/ 1.45v @ 3.6ghz. Still have stock cooling, so daily is running @3.25ghz.

You should only have to change the CPU multiplier and voltage to the CPU to OC that chip. Return your ram to stock voltages and multiplier (so that it is running 800mhz) make sure your FSB is still @ 200mhz, and turn up the CPU multiplier and test as you go.

FSB x CPU Multiplier = CPU speed. There is no reason for you to be reporting any speed other than 100mhz blocks, unless you are trying to OC with the FSB, and ignoring the extra 20 dollars you spend on the Black edition of that chip. Black edition chips are designed for easy, hassle free OC (Until you start reaching higher :p ). If you want 3.6ghz, you will need to up your multiplier to 18, and probably add some volts, but how much depends on the chip, a trial and error process for you to figure out. Safest way is to up the CPU multiplier by .5 at a time, and test for stability at each step, upping volts only by the smallest amount that will stabilize the system.
Overclocking in this manner leaves the rest of your system alone. By leaving the FSB stock, your changes in CPU multiplier will not effect the running status of your Ram, HT or Northbridge.
m
0
l
!