Missing HDD.

Hi there could some one please help, I have a brand new system ( with the specs in the signature below ) running Windows7 Home premium and the 4 hard drives installed as JABOD my problem is only three are visible. Four drives were visible once but now however one has vanished and does'nt show up anywhere . Any answers to my problem???
Many Thanks. Shibumi.


Core i7 920 2.66GHz, 8MB, 4.80GT, MSI Eclipse SLI(X58). Geil DDR3-1333 6GB Kit Ram. Palit Ati 4870 OC Graphics Card. 4 X Western Digital Caviar SATA2 640 GB HDD, 2 X LG SATA II 24X DVD/RW Burner. Zalman 770w PSU. Noctua NH-u12pse HSF.
4 answers Last reply
More about missing
  1. With the power cord disconnected from the computer, re-check the power and data cables to the HDDs to make sure they are firmly seated, also make sure the data cables are properly seated on the motherboard.
  2. treefrog07 said:
    With the power cord disconnected from the computer, re-check the power and data cables to the HDDs to make sure they are firmly seated, also make sure the data cables are properly seated on the motherboard.


    Thanks Treefrogo7, I will see if that solves the problem. Shibumi.
  3. Hi Treefrogo7, When I power up funnily enough four drives are showing, but when I go to system information or computer it just shows the three drives as on the attachment, very strange any suggestions?? All the cables and connections seem fine
    Many thanks. Shibumi
  4. Hi Treefrogo7, started again pulled all the cables and plugs out and re-inserted them and Bingo the drive is now showing I must have been too cautious the first time round thanks for your help and input.
Ask a new question

Read More

Hard Drives Storage