Sign in with
Sign up | Sign in
Your question

x58 Platinum will not post

Last response: in Motherboards
Share
December 3, 2008 10:02:15 PM

New build
MSI x58 Platinum
4gb OCZ DDR3 1066mhz
Core i7 920 2.66
OCZ Xstream 700w psu
HD 4870 Sapphire

Drives and HDD have been unhooked.

Everything is hooked up correctly, Ram is in correct config, PCIE is seated. The mobo gets power, No LEDs, No beeps.
I took out the memory to see if the board would beep at me, it did. Everything will power up mobo,gpu,fans, etc. But i will not get a post screen. After running for about 20 seconds it will power itself down, and then reboot itself about 5 seconds later. Mobo DOA? Bad Memory? (Newegg says the board is 1333mhz standard. But the back of box reads 1333/1066. ) Bad CPU? Anyone with a similar problem?

Any help would be appreciated.

More about : x58 platinum post

a b V Motherboard
December 3, 2008 10:47:27 PM

You take ALL the RAM out and the MB beeps signifying no RAM in the system. The MB is working to the point the BIOS beeps. Then you put ALL the RAM back in and no beeps. I'd say the RAM is problem. Try 1 DIMM in slot one only. If you get to BOIS set the voltage, speed and timings to Mfg. specs. Then add in the remaing RAM once you have it set up properly in BIOS. HTH.
December 4, 2008 5:56:12 PM

Thanks for the reply,
I tried what you said to no avail, i tried all 4 sticks that I got. Tried them all one at at a time in the dimm1 slot still the same thing. Boots sounds like it might post, but nothing happens, resets itself after about 20 seconds. I doubt that all 4 sticks are bad, but I am curious if it has something to do with their speed. You think the slots could be bad?
Related resources
a b V Motherboard
December 4, 2008 8:11:47 PM

Try clearing the CMOS. Remove the battery and reset the CMOS jumper to default the BIOS. Unplug the Power supply when you reset the jumper.
December 4, 2008 8:22:05 PM

Thanks for the replys, it was the ram. Although the box says it was compatible it isn't. Tried quicker memory worked like a charm. Guess thats what i get for getting something really new that doesnt support many stuff.
a b V Motherboard
December 4, 2008 8:58:42 PM

OCZ sometimes makes some weird acting DIMMS. The company has a history of that sort of thing. From your original description, the problem sure sounded like the RAM.
December 4, 2008 9:26:41 PM

Replaced with Corsair 1333 Ddr3, for anyone that wants to know. :) 
a b V Motherboard
December 4, 2008 9:40:37 PM

Yeah, youse guys think of setting up a Core i7 system need to pay attention. What'tata is the exact model and name of the bummer OCZ RAM?
December 4, 2008 10:39:28 PM

OCZ DDR3 1066
Model # OCZ3G10662GK
April 2, 2009 8:02:20 AM

Okay I am having the exact same problem. Mobo powers ok, but will not post. All LEDs are green. When I remove the RAM, the system beeps at me. I tried multiple vcards as well.

I'm also using OCZ Ram:
PC3 10666
Intel XMP Edition
OCZ3X1333LV6GK
Triple Channel

Tried all 3 dimms in the first slot.

Core i7 920
MSI X58 Pro
Nvidia GTX 260
Antec TruePower 550W

The difference for me was that I installed cpu, ram, mobo, video card, psu first, powered up and everything booted fine, posted, and recognized all 6gb of ram. But then I connected the drives and this started happening. So I disconnected everything and went back to the original but it never posted again.

I will try new ram tomorrow and see if it works...any other ideas?

Jason
!