Sign in with
Sign up | Sign in
Your question

Issue when using 4 sticks of Corsair xms2

Last response: in Overclocking
Share
October 25, 2009 6:23:30 AM

I was using 2GB memory of Corsair xms2 (2 1gb sticks) and decided to get 2 more sticks to go up to 4gb RAM as I want to install Windows 7 64-bit soon. I hooked up the additional RAM but then my PC started getting very unstable. First I got a blue screen error when Windows started and then my PC would keep restarting everytime I booted it.

I took out the old sticks and tried with just the new ones in and it worked fine, so the new RAM is not faulty. I read that when using 4 sticks of ram, I should go increase the DDR2 voltage from the bios to around 2.1V and that the default voltage for DDR2 memory is 1.8. I'm not very technologically advanced but with the help of my motherboard's manual, I managed to find the DDR2 Voltage Control section in the bios. However, it didn't give an option to increase the voltage to 2.1V. The voltage control was like this:

DDR2 Voltage Control

-> Normal: Supplies the memory voltage as required (Default)

-> +0.025V ~ +0.775V: Increases memory voltage by 0.025V to 0.775V at 0.025V increment.


I increased the voltage to 0.225V to a max of 2.025 (assuming the default is 1.8V). I put the 2 new sticks again and tried again. This time it worked fine and Windows the pc didn't reboot again or anything. So far so good. After a couple of hours, I wanted to restart the pc but instead it shut down. I turned it on and tried to restart again but everytime it would shut off instead. Today when I woke up, whenever I tried to turn it on it wouldn't even boot up and shut off right at the start. I took out a stick and tried with 3, same issue. I took out 1 more and then it went back to normal again.

Basically, increasing the voltage was letting me use 4 sticks before, now the PC won't even boot with more than 2 in. I googled the problem some more and came across this:

Manually set to 1.9v 5-5-5-12 AND 2T. 1T renders the system unable to boot. Non hard set 5-5-5-12 (auto) comes up with 5-5-5-18 and system boots but is unstable.

I had read about adjusting memory timings before as well so I tried to find the option to do so in the bios. Unfortunately, I have not been able to find it. The only memory related options I can find in the bios are the DDR2 Voltage Control, FSB-Memory Clock Mode, FSB-Memory Ratio and Memory Frequency. Didn't find anything that adjusts memory timings.

So, could anyone tell me what the problem is? Does my PC get unstable with 4 sticks because of the voltage/memory timings issue? While I found the voltage control fine, where can I find memory timings in the bios? This is my motherboard:
http://www.gigabyte.com.tw/Products/Motherboard/Product...

Thanks in advance for going over my lengthy post.
October 25, 2009 7:13:12 AM

UPDATE:

I changed the voltage to +0.175 (instead +0.225) for a total of 1.95V (instead of 2.025V) and put the two extra sticks back in. So far it seems to be working fine and when I try to restart the pc it actually restarts instead of shutting off and starts up fine as well. So perhaps my system couldn't handle the high voltage before and refused to start up because of that? Or is it still an issue that could have been happening because of my memory timings?

The thing I quoted before said that memory timings of 5-5-5-12 1T can cause problems for the PC to boot and should be changed to 5-5-5-12 2T. I still can't find any option in the bios to change memory timings though. Some other stuff I read the recommended specs for my RAM should be at 2.1V and 4-4-4-12 12T.

Pretty confused here. Any help would be greatly appreciated.
m
0
l
a b K Overclocking
October 25, 2009 7:33:23 AM

Corsair XMS2 RAM comes in two versions, CAS4 which is 4-4-4-12 and CAS5 which is 5-5-5-18. AFAIK they're both rated at 2.1V, so I can't be sure why your lower voltage is allowing booting, and the higher setting wouldn't.

I'd also check (using the net, or motherboard manual, or whatever) that your motherboard is doing 1.8V + 0.175, and not 2.1 + 0.175 (as the profile data on XMS2 RAM tells the computer 2.1V and rated speed and cas timings). All my boards have let me specifiy the voltage directly rather than the + or - stuff, so I'm unsure on how that works.

I just run 2 sticks, rather than 4. But what I read on the issue (I could be wrong), was that for stability with 4 sticks you need 2T, and it was a good idea to give a slight increase in NB/MCH voltage.

With 1T or 2T, motherboards I've had have always just done this for me, with the exception of 1, and I never got it running in 1T mode with two sticks in dual channel, so never bothered too much with it. If you run CPU-Z and go to the memory tab, you'll be able to see if its running as 1T or 2T.
m
0
l
Related resources
a b K Overclocking
October 25, 2009 7:39:23 AM

Oh and another thing, in Gigabyte BIOSes some options are hidden.
When at the main menu press CTRL+F1, then go looking for stuff :) 

On mine the screen flashes for a tiny second, and when I go in to some of the sub-menus I find new options. Although by default, only a few stupid PCI/IRQ settings are hidden. I have an advanced timing submenu for memory always available, but I've heard these are often hidden on some.

No idea if this even applies to your motherboard/BIOS, but mentioning it anyway just in case.
m
0
l
October 25, 2009 8:41:38 AM

You have a point there. I can't see the exact amount of voltage it assigns as 'Normal' so it could be that its picking it up as 2.1V default and when I increase the voltage it goes way above than it should be. Maybe thats why its stable when I increase it by 0.175 instead of 0.225.

Anyway, I don't understand why my bios are so different from everyone elses. From what I read people can change their voltage directly like you can.

I'll try the ctrl+F1 thing to see if there's anything hidden. Hopefully I'll have an advanced sub-menu as well, though I don't see anything in the manual regarding that. Anyone here using a gigabyte motherboard and has an idea how to access that stuff?

http://www.gigabyte.com.tw/Products/Motherboard/Product... <--- my motherboard, manual is there as well if anyone wants to take a look, thanks
m
0
l
October 25, 2009 9:01:10 AM

I tried ctrl+f1 on the bios scree and it only showed 2 new previously hidden categories:

Advanced Chipset Features and Spread Spectrum Control.

None of them contained anything relating to advanced memory controls. Pretty frustrating my bios doesn't have that option. Or that I can't find it...
m
0
l
a b K Overclocking
October 25, 2009 9:37:11 AM

It's probably automatic.
I've never had to manually set it.

So yeah hopefully things keep working for you, if not, try raising the NB/MCH voltage a wee bit.

Cold start issues are a pain. Has frustrated me in the past as well (although mine weren't RAM related).

Edit: and I'm using a Gigabyte but it's the P45 Intel chipset, so BIOS is different.
m
0
l
a b } Memory
a c 228 K Overclocking
October 25, 2009 11:57:45 AM

@SpikeKun

This is the Overclocking section so my first question to you is, #1 are you OCing the CPU at the same time or is this a stock memory problem?

FYI; Filling all the available memory slots on a dual channel M/B and successfully overclocking the CPU is a challenge to even the experienced OCer, with a good OCing M/B.

And even some of the best OCing M/Bs on the market do not recommend filling all 4 memory slots.

Some M/Bs do not OC well filling all 4 memory slots, most of us wanting to run 4G do it as 2 X 2G in the M/Bs primary slots.

Now thats said, question #2 are the memory modules you're trying to run properly matched?

It would help if you posted the exact memory module sets you have in your possession, so we can look at the possible differences.
m
0
l
a b } Memory
a b K Overclocking
October 30, 2009 5:40:28 PM

With 4 modules, you will likely need a small bump in your memory controller voltage.
m
0
l
!