Sign in with
Sign up | Sign in
Your question

Fan won't stop in standby mode

Tags:
  • BIOS
  • Fan
  • Power
  • Windows XP
Last response: in Windows XP
Share
January 16, 2011 6:41:03 PM

I've had a Dell Precision T5400 for several years now, and recently I started putting it in standby mode at night. When in standby, it behaved just as it should. Everything appeared to shut down, the power button flashes. When I quickly push the power button once, or any key on the keyboard, the PC springs back to life. Yesterday, just to see what would happen (famous last words!), I changed the BIOS power setting (BIOS v. A2) from S3 (conserve more power) to S1 standby mode. Then I put it in standby. The result was that everything appeared to be proper, except the fan kept running. No matter how long I waited, the fan would not stop. I didn't want this to be the default behavior, so I set the BIOS setting back to S3. To my shock, the fan kept going in standby, and now I can't make it stop. I even upgraded to the latest BIOS version (A7) with no change. I set the BIOS to factory default, but also no change. I've since read a lot about people with similar problems, but never where it behaved one way and then started behaving the other way with no way to set it back. I've found that standby is so helpful and a good way to get the PC going quickly if you need it, so I really miss this feature. Does anyone have a clue as to why I can't reset the PC back to S3 (or why S3 has now changed)? Also, since my other power settings involve stopping the HD from spinning (well before going into standby), how can I know that it in fact has stopped spinning?

More about : fan stop standby mode

January 16, 2011 6:46:06 PM

More information: the problem above pertains to manually putting the PC in standby (Start:ShutDown:Standby). But additionally, my power settings also have the PC set to go to standby after 30 minutes of inactivity. This also does not happen. That's why I'm wondering if my hard drive really stops spinning, as I've set it to do after 20 minutes.
m
0
l
November 14, 2011 6:07:28 PM

I have the same problem with Windows XP on a HP Compaq Tower.
It only occurs when I allow the USB keyboard to trigger the exit from standby mode (select Keyboard on the hardware management -> Properties -> Energy Saving -> check the "Allow device to interrupt standby mode" box).
When I uncheck that box, the fans will stop when entering standby mode, otherwise they won't.
m
0
l
November 26, 2011 7:00:50 PM

Thanks Mitch
I also faced same problem 'Fan(s) won't stop in standby mode' .So i logged into bios , went to power management setup and changed ACPI standby state to S3.
Secondly I went to 'Wake up event setup and disabled
1)Resume by PCI-e device
2)Resume by RTC Alarm

Now sereen saver and standby works fine as expected

My system
motherboard MSI 880G-E45
ram 4gb ddr3
cpu AMD phentomII x4 840
m
0
l
!