I REALLY think there is something terribly wrong with my video card

ok first of all these are my specs:

amd 5000+ BE oc'ed @3.1 GHz
XFX 8200 motherboard
PNY XLR8 8800 GT video card
Ultra 600 W PSU

and these are my scores for 3dmark06 (REALLY LOW) check out the GPU test :(

http://service.futuremark.com/compare?3dm06=8151261 (on the right side)

i know for sure this isn't supposed to happen please help, what could be wrong with my GPU??????
6 answers Last reply
More about terribly wrong video card
  1. Ya I built a very similar system for a friend recently.

    5000+ BE @ 3GHZ
    XFX 8200
    EVGA 8800GTS 320MB Superclocked
    ULTRA LS 600 W

    and he was getting a 3dmark of 9100 on windows XP.

    you should expect ~ +700 3dmarks for the 8800gt.

    I already know that PSU has enough current on the 12V so maybe:

    check the 6 pin connector

    make sure you have the latest nvidia forceware and if you do maybe try a driver cleaning tool and reinstall them.

    also how are your temps for CPU and GPU?
  2. idle CPU = 33 C idle @ 3.1 GHz
    GPU idle = 44 C without oc'ing at 74 % fan speed
  3. Yeah around 9500-10000 is what you should be getting, seems your SM2 and 3 scores are around half what they should be and your cpu score is about 300 lower than expected, is the pci express interface running at full speed?
  4. how do i check ?
  5. Yeah it's running at full speed. It could be the drivers maybe, although I'm running the same set and have no problems. Is there any rubbish running in the background, stuff that isn't important, was your virus scan maybe running as that could cause that sort of performance drop.
Ask a new question

Read More

Graphics Cards GPUs Graphics