Sign in with
Sign up | Sign in
Your question

M2n-MX se plus won't boot with 2 sticks of ram

Last response: in Motherboards
Share
December 5, 2008 6:35:42 PM

Hi everyone:

I am having a problem with this new motherboard m2n-mx se plus, after checking on the web and reading several posts in forums it seems that this is a common problem with this motherboard.

Other system specs
cpu amd 5200+
memory - Corsair XMS2 DHX - It's on the supported list
HDD -Samsung spinpoint 500gb
dvd - LG dvd/rw burner
video - ASUS Geforce 8800gs


Here is the problem:

System will not boot with ram in B1 slot. I have tried everything mentioned on various web forums from clearing cmos, updating bios, down clocking ram speed to 667, increasing ram voltage. System will boot with either stick of ram in A1 slot but if I try a single stick in B1 slot or in both slots system will not boot.

Thanks in advance for any help.

More about : m2n boot sticks ram

December 7, 2008 2:21:21 PM

anyone?
December 7, 2008 3:17:10 PM

is the mobo dual channle consult the manul as they may need to go in to A1 A2 slot's also is the ram paired if not this may also cause problems on some system's diffrant mobos have diffrant ram config's so i may be wrong with the slots but try diffrant slots not just A1 and B1
Related resources
December 9, 2008 3:54:36 AM

Welcome to the infamous "one stick of ram" problem


This has been a problem with computers since computers have been invented.

Where randomly only 1 stick of ram will work. Installing more than 1 stick of ram will result in the computer not booting (and if it does BSOD and freezing in BIOS)

Currently no one know what even causes this problem let alone how to fix it.



I built a brand new machine ASUS M3N-HT DELUXE with 9950BE and I have this problem. NOTHING fixes it and it is such a piss off.


Some people say upping memory voltage have worked.

Others say changing BIOS version worked

some say manually setting the memory timing into BIOS works...

I have tried all these AND more to no avail so if you ever find a cause to this, and figure out how to get 2 sticks of ram working can you PLEASE post how you did it here?

Sorry, I know this isn't the news you want to hear.... :( 
December 9, 2008 5:09:46 AM

you may just have a faulty slot, did you say you've tried a single chip in B1. it could be a dry joint on the slot witch is where over time heat and expansion cause the solder on one of the pins to crack and fall away or the soldering wasn't good on the when the mobo was on the production machine (even though they should test this be for putting it on the market) if this is the problem then theres no way of fixing it.
December 20, 2008 5:29:16 AM

Same problem here with brand new m2n-mx se plus mobo.

Actually think the damn mobo fried one stick of my first set of gskill 1Gx2 pc6400.

So then I bought set of gskill 2gx2 pc6400 w/timing 4-4-4-12 and still cannot get b1 to post at all.

Best of all, timing shows 5-5-5-15 on A1.

Updated BIOS to 6209 with Asus flash update and although it added jumper free option, still practically worthless for adjusting RAM timings. Since updating BIOS pc is freezing intermittently for no reason, not running anything intensive, just out of the blue. Best of all the damn flash program will not work to roll back BIOS. And who still has a 3 1/2" drive? Not me :) 

Asus claims this is not a common problem, I disagree. Tech didn't even want to offer suggestions, just wanted to argue and said RMA it.

Now I have to RMA damn mobo and wait, and RMA first stick of RAM.

I did order new PSU from newegg, much needed anyway.

If anyone knows anything about this mysterious B1 problem on this mobo, please tell me! lol

So frustrating
December 25, 2008 4:59:01 AM

I also had the same issue with memory configuration. The motherboard would not POST or Beep when both memory modules were installed. I tried all combinations of memory and slot and determined it to only be a problem when both modules were installed at the same time.

I ordered the same motherboard through tigerdirect as a bare bone kit. The ram that came with it was 2x1GB Kingston KVR667D2.

I installed Winxp fully with only one stick of memory installed. Ran the Asus Update utility to get 602. Cleared CMOS and booted up. BIOS update was successful. Tried both modules again and it still failed. I powered down the machine and cleared CMOS Longer than normal (1minute instead of 10-20seconds). I also installed the 2nd memory module DURING the CMOS clear (or before booting up). That WORKED. System booted and bios posted all working fine now with both modules installed.

I suggest if you are having trouble to clear the CMOS for a LONGER than normal time (1 minute).

g'luck
January 2, 2009 10:52:47 AM

Hi all,

Same problem here, only with two Kingston 800Mhz sticks (KVR800D2N5K2/2G). Tried everything mentioned above.
My configuration booted with one stick inserted in either slots, but not with two sticks inserted... :??: 

@incognick
Thanks for the tip, this actually worked!
Unfortunately I cannot understand why this happens and risk my customer returning with a failing system when the battery fails or when altering BIOS settings :non: 

Anyways resolved (for the moment) ;) 
Anonymous
a b V Motherboard
January 13, 2009 2:56:26 PM

Thank you incognik! You saved me a lot of time and headache.

Gabriele
!