Sign in with
Sign up | Sign in
Your question

IE6 Can't View Source

Last response: in Windows XP
Share
Anonymous
September 2, 2005 4:59:03 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On my Microsoft IE I use to be able to press VIEW at the top, scroll down to
SOURCE and a window would pop up to show me the html of the website and the
meta tags.
This has suddenly stopped working. I have no idea what I have changed lately.
I have unblocked ALL my pop-up blockers.
Also: InternetOption...Programs....my HTML.editor is Notepad.... didn't help
Thanks for your help.
--
Heidi

Wouldn''t you like to have equity in your home business?
http://www.PlettIHBVentures.biz
Like to travel and make money?
www.CashWithCoastal.com

More about : ie6 view source

Anonymous
September 2, 2005 8:02:20 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
First, clear the IE cache. IE> Tools> Internet Options> General> Delete
files (and delete offline content when that dialog pops up) It's often
recommended that the TIF folder be kept at about 50 MB (Settings.)

If you have a shortcut to Notepad.exe on the desktop, rename it.

Additional information at
http://inetexplorer.mvps.org/answers/20.html
and
http://www.colba.net/~hlebo49/iescrcod.htm

Don
[MS MVP- IE/OE]

"Hideeho" <hpmarketing[at]gawab.com> wrote in message
news:EF8FAF20-C082-46B3-9589-1C50CB7670F6@microsoft.com...
> On my Microsoft IE I use to be able to press VIEW at the top, scroll down
to
> SOURCE and a window would pop up to show me the html of the website and
the
> meta tags.
> This has suddenly stopped working. I have no idea what I have changed
lately.
> I have unblocked ALL my pop-up blockers.
> Also: InternetOption...Programs....my HTML.editor is Notepad.... didn't
help
> Thanks for your help.
>
> Heidi
Anonymous
September 2, 2005 12:07:17 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

i have my tif set to 1mb,
--
xp-pro,sp2,ff1.0.6,40gb,380mb
vig mobo,900gz,
computer newbie


"Don Varnau" wrote:

> Hi,
> First, clear the IE cache. IE> Tools> Internet Options> General> Delete
> files (and delete offline content when that dialog pops up) It's often
> recommended that the TIF folder be kept at about 50 MB (Settings.)
>
> If you have a shortcut to Notepad.exe on the desktop, rename it.
>
> Additional information at
> http://inetexplorer.mvps.org/answers/20.html
> and
> http://www.colba.net/~hlebo49/iescrcod.htm
>
> Don
> [MS MVP- IE/OE]
>
> "Hideeho" <hpmarketing[at]gawab.com> wrote in message
> news:EF8FAF20-C082-46B3-9589-1C50CB7670F6@microsoft.com...
> > On my Microsoft IE I use to be able to press VIEW at the top, scroll down
> to
> > SOURCE and a window would pop up to show me the html of the website and
> the
> > meta tags.
> > This has suddenly stopped working. I have no idea what I have changed
> lately.
> > I have unblocked ALL my pop-up blockers.
> > Also: InternetOption...Programs....my HTML.editor is Notepad.... didn't
> help
> > Thanks for your help.
> >
> > Heidi
>
>
Anonymous
September 2, 2005 1:13:47 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi

Please see the following link to Kelly's web site:

Line 183 - left hand side
http://www.kellys-korner-xp.com/xp_tweaks.htm

--


Will Denny
MS MVP Windows Shell/User
Please reply to the News Groups

"Hideeho" <hpmarketing@gawab.com> wrote in message
news:EF8FAF20-C082-46B3-9589-1C50CB7670F6@microsoft.com...
> On my Microsoft IE I use to be able to press VIEW at the top, scroll down
> to
> SOURCE and a window would pop up to show me the html of the website and
> the
> meta tags.
> This has suddenly stopped working. I have no idea what I have changed
> lately.
> I have unblocked ALL my pop-up blockers.
> Also: InternetOption...Programs....my HTML.editor is Notepad.... didn't
> help
> Thanks for your help.
> --
> Heidi
>
> Wouldn''t you like to have equity in your home business?
> http://www.PlettIHBVentures.biz
> Like to travel and make money?
> www.CashWithCoastal.com
!