Sign in with
Sign up | Sign in
Your question

Sapphire 4870x2 w/ Gigabyte GA-X48-DS4 - HELP!!!!

Last response: in Graphics & Displays
Share
September 14, 2008 2:37:25 PM

I am at wits end here folks. I have a new build that has the two subject parts and Vista 64. When I built this system I just went ahead and got the Catalyst 8.8 drivers for the GPU and installed them. I went to open the CCC and it would not open. I uninstalled the drivers and tried to install the ones that came on the CD with the GPU. Of course this errored out and did some searching for the reasons. I have read other posts saying to use this program or that program to clean out the old drivers (CCleaner and Driver - something (sorry at work ATM and forget the program name)).

I have used everything I can think of and have got the CCC to install first and then I reboot and try to install the drivers using the ati seperate driver download. I am told the drivers fail to install through thte catalyst installer, then I try to install through device manager where it tells me that it cannot install the drivers due to an i/o error.

I have .net 3.5 installed. I have the vista 64 drivers downloaded. What am I over looking here? When I get home I can take screen shots and post them to better explain whats going on.

HELP PLEASE!!!
September 14, 2008 2:39:10 PM

oops... forgot to mention.. MB has been updated to the latest BIOS (F2). I tried to installl card on F1 and F2 BIOS to no avail.
September 14, 2008 3:13:11 PM

Did you install the M/B drivers first?

.net... Make sure it is the version ATI/AMD want... With XP, you need the exact version installed or CCC fails. Don't know about Vista.
Related resources
September 14, 2008 3:55:57 PM

I did install the MB drivers first thing when I got Vista loaded. I have even went as far as to reinstall the INF drivers form the cd using the INF setup installer.

I don't know about the .net though. I honestly didn't think it would have mattered. I will check on that when I get home. All I know is that it installed just fine with no errors.

As for the UAC. Is that the annoying user authorization control or whatever that pops up when you try to load anything? If so, I turned that off real quick. That is an annoying feature. I also have Nod32 installed, but I have msconfig setup to not load that when windows starts up.

Should I download the CCC suite and install the CCC the first go around then let it install the drivers after a reboot, or am I ok to use the individual parts (one download is the CCC itself, the other is the driver, the other is the southbridge)?
September 14, 2008 11:30:27 PM

This is the error I get when I try to install the drivers with either the startup install manager or in the device manager (catalyst will error out and fail the install of the drivers)

September 16, 2008 12:40:47 AM

Problem solved... nothing a fresh clean install of Vista can't fix :( 
!