Sign in with
Sign up | Sign in
Your question

ASUS P5Q3 LGA 775 Intel P45 Doesnt Acess HD, CDroms or Floppy Drive

Tags:
  • Motherboards
  • Asus
  • Floppy Disk
  • Intel
Last response: in Motherboards
Share
December 6, 2008 2:56:45 AM

I am having boot issues with a new ASUS P5Q3 LGA 775 Intel P45 ATX Intel Motherboard.

Using G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ.

It sees the Hard drive in BIOS but will not access it or the CDrom or even the floppy.

I cant load an Operating System.

What shall I try?

Or should I return the board to Newegg?

Is it the RAM?

I am not using the orange or white Sata ports.


Any Help will be greatly appreciated!


More about : asus p5q3 lga 775 intel p45 doesnt acess cdroms floppy drive

a c 242 V Motherboard
a b Ĉ ASUS
a b å Intel
December 6, 2008 3:25:06 AM

What's the boot sequence?
December 6, 2008 4:25:24 AM

Hi ghislaing,

Regardless of which device I chose to boot first from , I get

Reboot and Select Proper Boot Device or insert Media in Seelected boot device and press a key"

I just tried every sata connection on the board.

I also tired diff ram positions with both and just one ram module.

The AUSUS does not see any HD;s CDRs or floppys I connect.
a c 242 V Motherboard
a b Ĉ ASUS
a b å Intel
December 6, 2008 12:02:00 PM

You wrote that the drives are detected. In the BIOS, select the boot tab. You'll then see a setting for Boot Device Priority. What's the order of your boot devices?
December 6, 2008 6:50:22 PM

Hi ghislaing ,

I have changed them in the BIOS to try and boot from different devices.

I tried to boot from a CDROM First as I have bootable Operating system disks for XP.

That didn't work.

So I connected a Floppy drive and changed the boot first to the Floppy. I have floppy to start the loading process for Windows XP.

That didn't work either.

In the BIOS boot screen they are shown.

In the BIOS Specifications screen they are shown.

But I cannot get one top spin up!

Do I need to use the Supplied ASUS CDrom first to load anything?

I have tried with just one 2GB Stick in various slots as well as trying different SATA slots for the CDROm.

No luck!


I am running a 450w PS and only one PCIe Card . Its a Nvidia GTS8600.

Could it be power related?
a c 242 V Motherboard
a b Ĉ ASUS
a b å Intel
December 6, 2008 8:32:57 PM

It shouldn't be power related. You could have an incorrect setting or the motherboard is defective. Do you have a non-bootable USB stick or external drive connected?

Edit: Have tried pressing F8 at POST to select a boot device from the menu?
October 18, 2009 1:16:36 PM

Hi Sands, I have the same problem with this mobo - did you get the problem solved, and how?
!