Having trouble overclocking E8400 on P5N-D motherboard

Hello everyone,

I'm a beginner when it comes to overclocking, so if you explain anything please feel free to do so in baby steps.

This computer was my first build a while ago, and I've been proud of it. Recently I wanted to get better temps on my CPU so I installed a new heatsink for my CPU. Low and behold I was able to drop my CPU temps, I was proud, this was my first time doing this.

Now I wanted to try and get into OCing my CPU from the stock 3.0 speed to something just a bit more, such as 3.6 or 4.0 however I have no idea how to do this at all. So I decided to do some research and came across this video:

http://www.youtube.com/watch?v=KtcFNcpcnQY

Seemed easy enough, just copy what this guy did right? Well, I've been having some issues. When I do these settings without manually setting the RAM timing windows will freeze on bootup. Also if I set the RAM timing (4-4-4-12) I'll get a BSOD with an IRQ error I believe.

(EDIT: Also, this is the RAM I'm using, 4 sticks 1GB each http://www.newegg.com/Product/Product.aspx?Item=N82E16820145034)

I don't really know what I'm doing wrong or if following this video is a bad idea. I've also noticed that if I try to use the board's automatic overclocking feature (AI overclocking) it doesn't do anything. I remember when I did this on XP it worked, however now on Windows 7 it appears that changing this to have it do it automatically has no effect.

Also when I use the AI Overclocking feature it says it's running at 3.6 in the bios, but when I check windows or CPU-Z it says it's only going at 3.0

If anyone has any idea what I'm doing wrong or can point me in the right direction I would greatly appreciate it.
7 answers Last reply
More about having trouble overclocking e8400 motherboard
  1. fixed ram link: http://www.newegg.com/Product/Product.aspx?Item=N82E16820145034

    Since this is you're first over clock, and the system has some age to it, you might want to go for a more mild overclock like 3.4 or 3.5.

    That said, try lowering the FSB to 1500 (which is actually 375, whichever is easier to understand) and let us know what happens.

    Edit: dont worry about the ram timings for now, leave them at auto.
  2. When I set the FSB speed to 1500 it doesn't show any changes in CPU-Z :(
  3. Some boards can be a real pain the in back side when overclocking. What is the ratings on the ram and what is the volts that you are using?
  4. Ratings? I'm not messing with the power to anything
  5. No the ram timings.
  6. 4-4-4-12
  7. OK that is good but use manual rather than the AI since it won't cause the trouble that you have experienced thus far. The ram and fsb need to be in synch or 1:1 mode that will keep the ram running with in the normal limits. Next raise the fsb clock to 1600 the ram speed should go up with it to 800 ddr. Then exit that menu and look for system voltages and on the cpu v-core set it to 1.3~1.35v. Leave the cpu fsb voltage on auto. The fsb and ram need to be set in manual mode other wise the system won't work. Overlcoking has to be done manually because the AI feature is complete crap.
Ask a new question

Read More

Overclocking CPUs Motherboards Product