8800gt issues

Hello, I am having an issue with my video card, an EVGA 8800gt at stock speeds with an Accelero S1 cooler + 120mm fan. The card gives me strange artifacts on the screen (could be after 5 minutes of playing or 1 hour) very similar to these http://img519.imageshack.us/img519/1125/dsc00316eu1.jpg . The card seems to produce these artifacts with only games using the unreal 3 engine, such as Bioshock and Gears of War. Apart from that, I highly doubt that it's overheating as the card tops out at 63'c under full load in a warm room, the Accelero S1 can deal plenty with it.

Heres my full system specs:

E2180 3.2ghz, 8x400mhz runs orthos & prime 24 hours stable
Xigmatech HDT-S1283
Asus P5K-E Wifi P35
OCZ SLI DDR2 @ 1066mhz
EVGA Geforce 8800gt 512mb (G92) Stock speeds, Accelero S1 cooler + 120mm fan
Creative Xfi Xtreme Music
2x WD 5000AAKS (500gig) Raid 0
Antec Earthwatts 500w PSU

as for fans:

1x 120mm intake
2x 92mm intake (don't do very much)
1x 120mm on 8800gt
1x 120mm on exhaust
1x 120mm for CPU cooler
1x 30mm fan for Northbridge

I noticed my 12v vrail stays around 11.5, down to 11.4v under load. Could the power supply be the culprit to my issue or would it be the video card?
3 answers Last reply
More about 8800gt issues
  1. have you tried different drivers?
  2. yup, using driver cleaner older & newer ones. The issue persists.
  3. i've read that sometimes the 8800gt and the audigy x-fi's dont like working together...i don't know if there is any truth to this though, since i just found out about it like 20 minutes ago and i'm at work. try removing your x-fi and run driver cleaner on the x-fi drivers...its worth a shot.
Ask a new question

Read More

Graphics Cards Graphics