3D Mark Score with HD 4870

I just recenttly installed an Extreme PC ATI MAXX FPS edition HD4870 and ran the 3d mark. My score was 14,500
Can you guys let me know if this score is high or low? This is my first post. I am running a Q6600 overclocked it to 3.2
on an Asus P5K Deluxe with 3 sticks(1024 MB) of OCZ PC-6400, running Vista 32 bit on a OCZ GamesXStream 700W power supply.
Is there anything I can do to improve my score ?Would 64 bit Vista be a better choice?
35 answers Last reply
More about mark score 4870
  1. it is a bit low... i currently score... actually scored* about 18000 w/ mine but... my card now officially sucks in my opinion :( http://www.tomshardware.com/forum/254958-33-4870-heating

    I also have a faster quad, but that should only inflate the score by about 1 - 2000 points

    anywhere in the 15000's to the 18000's is normal with a quad
  2. i had heard that some of the HD 4870 were scoring 20,000
  3. I get 16k with a 8800gts, so 14.5k with 4870 would be low. :p


    You should list the sm2.0 and sm3.0 scores. The cpu portion affects overall score too much.
  4. my sm2.0 is 5632 , my sm3.0 is 6563 and my cpu score is 4236
  5. mkhebcan said:
    my sm2.0 is 5632 , my sm3.0 is 6563 and my cpu score is 4236


    4236 is normal for q6600@3.2ghz. That rules out the cpu. :p
  6. Sm 3 is relatively low, I get that score with my 4850. Make sure u disabled vsync, aa, and af in the CCC. That's most likely why you got low scores.
  7. terror112 said:
    Sm 3 is relatively low, I get that score with my 4850. Make sure u disabled vsync, aa, and af in the CCC. That's most likely why you got low scores.


    Don't touch the CCC settings or it may mess up your games. It can be done in 3dmark06 itself. In fact, they're off by default.
  8. 14,500 seems high to me. I got 13,500 and I have SLI.
  9. i realy dont understand... my computer only make 12.2K with 3DMark 2006 and i have Core 2 Duo 6600 and HD 4870 X2


    ... and i put all configuration for performance.


    Not is too low for this video card?


    ps.. sry my english


    cya
  10. Wow, 2 more really messed up systems here... :sweat:
  11. Betonf said:
    i realy dont understand... my computer only make 12.2K with 3DMark 2006 and i have Core 2 Duo 6600 and HD 4870 X2


    ... and i put all configuration for performance.


    Not is too low for this video card?


    ps.. sry my english


    cya



    your CPU is holding the card back, you need to overclock or get a quad plus overclock
  12. I buyed one Core 2 Quad 6600.. it goes to arrive tomorrow and I will be able to test again.


    Now, its possible one litle bad PSU "Cooler Master 650 with 70% efficiency) hold my card too? Maybe my second GPU is not working fine because this.

    and....


    independent of the used resolution in the game, the two GPUs go on all times, right? i ask this because my monitor only suport 1280 x1024 max and i see this card have good results with big resolutions....


    i hate my english


    tkx
  13. Betonf said:
    I buyed one Core 2 Quad 6600.. it goes to arrive tomorrow and I will be able to test again.


    Now, its possible one litle bad PSU "Cooler Master 650 with 70% efficiency) hold my card too? Maybe my second GPU is not working fine because this.

    and....


    independent of the used resolution in the game, the two GPUs go on all times, right? i ask this because my monitor only suport 1280 x1024 max and i see this card have good results with big resolutions....


    i hate my english


    tkx


    Yes, the 2 gpus should both work at any resolution. Differences will be smaller at lower resolution, but that result is less than what a single 4870 should get. It's not right.

    If you think 3dmark06 is too much affected by cpu score, try other benchmarks, like Crysis timedemo.
    http://downloads.guru3d.com/Crysis-Benchmark-Tool-1.05-Final-download-1791.html

    Results from a far less powerful 8800gts:
  14. Hey Dagger, first i need say... tkx vry much for all your helps

    I maked one benchmark with the same configuration you used, look the picture:

    http://img237.imageshack.us/img237/383/27828201st8.th.jpg


    You win easy with your 8800gts


    I think i go change my 4870 X2 for one GTX 280 hehe
  15. Betonf said:
    Hey Dagger, first i need say... tkx vry much for all your helps

    I maked one benchmark with the same configuration you used, look the picture:

    http://img237.imageshack.us/img237/383/27828201st8.th.jpg


    You win easy with your 8800gts


    I think i go change my 4870 X2 for one GTX 280 hehe


    Don't. Gtx280 is a big downgrade from 4870x2. The reason your rig performed so low is because there's an underlying problem, which switching to a single gpu card may not fix. Then you'll end up with even lower performance than now.

    4870x2 should blow a 8800gts away. That is the reason I posted the screenshot, so that you're aware there's a problem. :p

    Hardware specs from gpuz looks fine. The only thing I see is what appears to be old driver. Try this:
    http://downloads.guru3d.com/Catalyst-8.8-Vista-64-bit-download-2040.html
    First uninstall old driver from add/remove programs, reboot, then run driversweeper,
    http://downloads.guru3d.com/download.php?det=1655
    And install new driver.
  16. is stranger, because i used this same driver you say for me download in my Vista.
  17. Lol, my mistake. That's not it then.
  18. thats slow performance in all places is making me crazy ...

    see my old Geforce 8800 Ultra more fast the 4870 X2 is sad in resolutions < 1280x1024
  19. I think i finded part the my problem: My motherboard NOT is:

    PCIe 2.0
    Double Speed; Double Bandwidth
    This motherboard supports the latest PCIe 2.0 devices for double speed and bandwidth which enhances system performance.

    and 48070 X2 use PCI 2.0, right?
  20. Betonf said:
    I think i finded part the my problem: My motherboard NOT is:

    PCIe 2.0
    Double Speed; Double Bandwidth
    This motherboard supports the latest PCIe 2.0 devices for double speed and bandwidth which enhances system performance.

    and 48070 X2 use PCI 2.0, right?


    That's strange, that gpuz screenshot says it's running on pcie2.0x16.
  21. I think the GPU-Z in showing only my video card is PCI-E 2.0
  22. Betonf said:


    It didn't say. Probably not. Although I don't think pcie1.1x16 would bottleneck anyway. :p
  23. hehe sry my bad english: "bottleneck" ??

    :)
  24. Betonf said:
    hehe sry my bad english: "bottleneck" ??

    :)


    One part holding back performance of the whole. Imagine a 8 lane highway turning into 2 lanes for a short distance, and the effect it would have on traffic.
  25. Dagger, i tested now with one Q6600.. the results:


    your 8800GTS = 63.1 Max FPs

    my 4870 X2 with core Duo 6600 = Max 56 FPS

    my 4870 X2 with core Q6600 = Max 57.81 FPS


    this still slowww

    maybe is the PCI-E 2.0
  26. I'm only scoring a little better than 15k with a 4870, and a q6600@3.6. A little disapointing since I got over 14k with an oc'd 8800gt.
  27. the 4000 series really dont like 3dmark06...they do much better at vantage.

    I have 2x 4870cf, q6600 @ 3.3 and get ~18200 .......pretty sure that this is normal for my setup.
  28. clownbaby said:
    I'm only scoring a little better than 15k with a 4870, and a q6600@3.6. A little disapointing since I got over 14k with an oc'd 8800gt.



    wait... q6600 3.6??? you maked one overclock? because my q6600 is 2.4
  29. Hey guys, i did 3d mark, i have an e8400 oc`ed to 3.4, hd4870, dfi x38 and 4 gigs ddr2 800, and i got a score of a litle over 11k....which is considerable lower then what you guys are getting....what could be wrong with m setup?
  30. i get 15000+ with my hd4870 @ 830/1100 and e6600 @ 3.5ghz, is that ok??
  31. Derbixrace said:
    i get 15000+ with my hd4870 @ 830/1100 and e6600 @ 3.5ghz, is that ok??



    If you get a better cpu it will go up quite a bit. I get over 15k with an old 8800 Ultra.





  32. Just a data point. Powercolor 4870, E6400 @3.2 GHz, MB 965-DQ6 Rev1 (PCI-2 Ver-1)
    clk GPU/Mem...750/900...........780/1090
    ........ Sm2 ........ 5487 ................ 5764
    ........ Sm3 ........ 6562 ................ 6775
    ........ cpu ......... 2778 ............... 2786
    ...... overall .....12815 ............... 13197

    Edited to align columns, looks ok in edit mode, but lost in post ??, tried adding a period string
  33. Hey there I have the following setup and only score 15679 on 3dmark06

    Mobo: Asus P5Q SE-R
    CPU: Q9400 @ 3.6GHZ
    GPU: Asus 4870 512mb (not overclocked 750/900)
    PSU Coolermaster 550watt
    Ram: 4GB DDR2 800MHZ

    What could be the problem then? I thought the 4870 was suppose to be top of the line.
Ask a new question

Read More

Radeon Windows Vista 3D Graphics