Sign in with
Sign up | Sign in
Your question

ASUS M3A-H 1Min to post, slowwww

Last response: in Motherboards
Share
December 8, 2008 7:32:52 PM

Hi Guys,

I did a new system build.
AMD 8450, M3A-H, stock cooler, and I have 3 different kinds of ram.

Did the usual and put the **** together but when I turned the thing on it was UNBELIEVEABLY slow. I mean like 1 minute + to post. It seems to work however it is really slow. If I push del to get into the bios it eventually does get there a whopping 3 minutes later. No error messages of any kind and it does work it is just slow. For the memory I used

Corsair dominator 1066, OCZ 800 silver, and OCZ 800 gold. The corsair ram was only detected at 800, the silver worked, and the gold did not work at all. I tried using all for banks with only one chip in and the same result. I called ASUS support and they suggested something about memory transport or something. Anyone have any Ideas?

I did seat the CPU properly and since it was a stock cooler there is no room for error there. The computer acts like some that ive seen when there is no heatsink on the cpu and it runs slow from being so hot, but I doubt that is the issue but I will try and reseat. It was an open box buy from newegg.com
December 10, 2008 10:11:47 PM

Too bad for the no reply, however I fixed it on my own. Just reseated the cpu and it works fine now.
!