Sign in with
Sign up | Sign in
Your question

Maxell 4GB flash drive 'public' disk isn't so public!

Last response: in Storage
Share
Anonymous
a b G Storage
January 21, 2010 7:38:42 AM

Hi guys

Anyone had this problem with a Maxell 4gb (probably the size is not relivent) retractable flash drive...

I got one for Xmas and it works fine on my work's XP machine, I can see the 'secure' 1mb drive (what are you meeant to do with a 1mn 'disk' by the way?) and can see the 3.6gb (marketed as 4gb) public disk fine.

But when I get home and plug it into my Vista machine, I can only see the pointless secure disk, but not the public (3.6gb) disk

First of all I found it interesting these are DISKS and not FOLDERS, but I can't find anything on the 'net as to why I cannot see the public disk on my Vista machine, I can only think Vista has driver issues with this flash drive.

Has anyone else had a similar issue and more to the point, has anyone else resolved it?

Cheers
Anonymous
a b G Storage
January 30, 2010 9:23:14 AM

Snap!

I've got the same problem, Windows 7 laptop can "see" both partitions but a Vista laptop can only see one.

The Maxell stick I've got is 2nd hand and the smaller partition has been wiped clean (as is the larger partition). I suspect that there should be an application to grant access to the larger partition but this has been lost.

Found your post looking for further information.
a c 127 G Storage
January 30, 2010 3:58:25 PM

Usually the smaller partition contains the (Windows-only) software to access the larger partition; the actual protection is often very weak/fake even if it claims to do AES encryption; these products do not provide 'real security'.

Perhaps you can see the second partition in your partition editor?

Oh and 4GB = 3.73GiB so that's what you should have expected. Perhaps you're not aware of the difference between GB and GiB.
Related resources
Anonymous
a b G Storage
January 30, 2010 4:13:47 PM

After posting earlier, I found a FAQ on the Maxell website with a possible solution... check the 9th FAQ here http://www.maxell.eu.com/faq2/FAQ.html

Haven't been able to confirm the solution as I don't have access to a Vista machine. And I've deleted / lost the application for syncing... probably install Allways Sync as I've used this before
November 29, 2010 1:47:06 PM

I found this to fix this problem on my vista machine.

1. Open Start Menu >> Run, type regedit and press Enter, this will open
the registry editor.

2. Navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies

Note: If
the registry key StorageDevicePolicies does not exist, you will need to create it manually.

3. Double click the key WriteProtect in the right window and set the value to 0 in the Value Data Box and press OK button

4. Restart your computer and try copying files into your USB drives.

Reference-
http://blog.grand-alliance.com/tips-and-tricks/remove-w...
!